
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://journalnow.com/content/tncms/live/" />
<meta name="keywords" content="daniel lemons, forsyth county department, internet, commerce, economics, company, appointment, place, website, sam, confirmation, warehouse, christmas, public relations, marketing, christianity, restaurant, list" />
<meta name="news_keywords" content="daniel lemons, forsyth county department, internet, commerce, economics, company, appointment, place, website, sam, confirmation, warehouse, christmas, public relations, marketing, christianity, restaurant, list" />
<meta name="description" content="Q: My wife and I wanted to get Covid testing done. We are 76 and 75. We hear anyone who wants to be tested can get it done. We went" />
<meta name="author" content="Melissa Hall" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://journalnow.com/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/ec/eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d/5fceae45e050b.preview.jpg?crop=929%2C523%2C38%2C969&amp;resize=929%2C523&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="929" />
<meta property="og:image:height" content="523" />
<meta property="og:title" content="Ask SAM: Where can we go for COVID testing? The places we've checked said we don't qualify." />
<meta property="og:description" content="Q: My wife and I wanted to get Covid testing done. We are 76 and 75. We hear anyone who wants to be tested can get it done. We went" />
<meta property="og:site_name" content="Winston-Salem Journal" />
<meta property="og:section" content="Winston-Salem Local News" />
<meta property="fb:app_id" content="523382477676390" />
<meta property="article:publisher" content="www.facebook.com/winstonsalemjournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@JournalNow" />
<meta name="twitter:image:alt" content="Melissa Hall" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1606960833"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1606837526"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":304}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.add('med', 'flag: top story');
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2475,1873,3818,4044,4043,1068,1614", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1606837526"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=120719"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/journalnow.com.js?_dc=120719"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["daniel lemons","forsyth county department","internet","commerce","economics","company","appointment","place","website","sam"];
    __tnt.ads.dfp.refresh = true;
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [4043];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":2}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '123735567719'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="ef82850a-4f77-4af2-b6a2-7fd8e87f961c"></script>

            
            <title>Ask SAM: Where can we go for COVID testing? The places we've checked said we don't qualify. | Local News | journalnow.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1b7f9e; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #005a84; } .fixed-nav #main-navigation { background-color: #005a84 !important; } #site-top-nav { background-color: #005a84; } #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #005a84; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #1b7f9e!important; border-color:#1b7f9e!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #1b7f9e; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #1b7f9e!important; } .container-breakout.photos-container { border-top: 10px solid #25a1ca; }#site-header .site-logo-container img { max-width: 450px !important; margin-top: 10px; } #site-header .weather-current a { margin-top: 5px; } #site-header .lee-eedition-latest { padding-top: 12px; } #main-navigation .navbar-brand .logo-middle { margin-top: -5px; } .offcanvas-drawer .in-drawer-logo img { max-width: 230px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://journalnow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/3159087a-79eb-11e6-b605-f3d9f068a977.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://journalnow.com/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ask SAM: Where can we go for COVID testing? The places we've checked said we don't qualify. | Local News | journalnow.com" href="http://journalnow.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://journalnow.com/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d section-newssection-local type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('journalnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=304" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://journalnow.com/news/local/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_dg55klglnzrwwrgrwttfg7ubwm'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-35870959-1","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"journalnow.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":38,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d","asset_headline":"Ask SAM: Where can we go for COVID testing? The places we've checked said we don't qualify.","asset_byline":"Melissa Hall","asset_authors":"Melissa Hall","asset_pub_date":"12\/07\/2020","asset_pub_time":"5:30 pm","asset_canonical":"https:\/\/journalnow.com\/news\/local\/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we\/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html","asset_content_length":23122,"asset_related_length":0,"asset_tag_1":"daniel lemons","asset_tag_2":"forsyth county department","asset_tag_3":"internet","asset_tag_4":"commerce","asset_tag_5":"economics","asset_tag_6":"company","asset_tag_7":"appointment","asset_tag_8":"place","asset_tag_9":"website","asset_tag_10":"sam","asset_flag_1":"top_story","asset_has_paywall":"yes","subscription_max_views":5});
        
        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-id="eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/journalnow.com.png?_dc=Dec.Mon.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a href="https://journalnow.com/users/login/?referer_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html">Log in</a> or <a href="https://journalnow.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        #lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #1b7f9e }
        #lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #1b7f9e transparent; }
        #lee-services-list.multiple .featured-package .label-tag { background-color: #25a1ca }
    }
    </style><section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journalnow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journalnow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journalnow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
            window.lee_services_active = true;
                if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; }
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        views: lee_uc,
                        referrers: ['twitter.com','t.co','facebook.com','fb.me','plus.google.com','goo.gl','affiliates.eblastengine.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/journalnow.com.png?_dc=Dec.Mon.2020"></a></div>
                            <div class="title">Thanks for reading! Log in to continue.</div>
                            <div class="tagline">Enjoy more articles by logging in or creating a free account. No credit card required.</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://journalnow.com/users/login/?referer_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://journalnow.com/users/signup/?referer_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-danger" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journalnow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://journalnow.com/users/admin/contribute/article/?assetid=eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://journalnow.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://journalnow.com/tncms/admin/editorial-asset/?edit=eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Winston-Salem Journal" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/journalnow.com.png?_dc=Dec.Mon.2020"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-979040" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-979040" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-979040" class="search-form-container card clearfix text-center well">
    <form id="site-search-979040" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-979040-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-979040-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-979040-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-979040').submit();
        return false;
    });

    $('#site-search-979040').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-979040 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-979040 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-979040-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-979040').click(function(){
        setTimeout(function(){
            $('#site-search-979040-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-979041" class="tncms-block visible-sm visible-xs"><div id="user-controls-979041" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://journalnow.com/users/login/?referer_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://journalnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-979041').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://journalnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://journalnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://journalnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-979041').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://journalnow.com/users/logout/" id="user-logout-form-979041"><input type="hidden" name="referer_url" value="https://journalnow.com/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-region" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Region</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-asu" href="/sports/college/asu/" >
                                    <span class="nav-label">ASU</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wssu" href="/sports/college/wssu/" >
                                    <span class="nav-label">WSSU</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wfu" href="/sports/college/wfu/" >
                                    <span class="nav-label">WFU</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining-drinks" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining & Drinks</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/lifestyles/announcements" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-religion-calendar" href="/lifestyles/religion-calendar" >
                                    <span class="nav-label">Religion Calendar</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-twin-city-talks" href="/twincitytalks/" >
                    <span class="nav-label">Twin City Talks</span>
                </a></li><li>
                <a class="nav-linktnt-section-magazines"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Magazines</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-winston-salem-monthly" href="/winstonsalemmonthly/" >
                                    <span class="nav-label">Winston-Salem Monthly</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-carolina-weddings-magazine" href="/carolinaweddingsmag/" >
                                    <span class="nav-label">Carolina Weddings Magazine</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-spark-magazine" href="/spark/" >
                                    <span class="nav-label">Spark Magazine</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/classifieds/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-amazon-echo-alexa" href="/alexa/" >
                                    <span class="nav-label">Amazon Echo / Alexa</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-979034" class="tncms-block lee-follow-us branding-links"><div class="follow-links-979034 default">
    
    <section id="block-979034" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://journalnow.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://journalnow.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-979000" class="tncms-block"><div id="site-logo-979000" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/28c82bee-f2a7-11ea-b63a-cffda69a62b3.png?resize=200%2C15" 
            srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/28c82bee-f2a7-11ea-b63a-cffda69a62b3.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/28c82bee-f2a7-11ea-b63a-cffda69a62b3.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-979002" class="tncms-block lee-track-masthead"><div id="user-controls-979002" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://journalnow.com/users/login/?referer_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://journalnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-979002').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://journalnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://journalnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://journalnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-979002').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://journalnow.com/users/logout/" id="user-logout-form-979002"><input type="hidden" name="referer_url" value="https://journalnow.com/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-979004" class="tncms-block"><div id="notification-button-979004" class="notification-button pull-right" data-control="notification" data-id="979004" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-979003" class="tncms-block"><ul id="site-search-979003-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-979003 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-979003" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-979003-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-979003-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-979003-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-979003').submit();
        return false;
    });

    $('#site-search-979003').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-979003 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-979003 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-979003-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-979003').click(function(){
        setTimeout(function(){
            $('#site-search-979003-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #005a84">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ask%20SAM%3A%20Where%20can%20we%20go%20for%20COVID%20testing%3F%20The%20places%20we%27ve%20checked%20said%20we%20don%27t%20qualify.&via=JournalNow&url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journalnow.com/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journalnow.com/tncms/asset/editorial/eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%20Ask%20SAM%3A%20Where%20can%20we%20go%20for%20COVID%20testing%3F%20The%20places%20we%27ve%20checked%20said%20we%20don%27t%20qualify.&body=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-979008" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"><section id="block-979008" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-979008" class="breaking-title text-center light">
                     <a href="/news" class="tnt-asset-link  light">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-979008" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-979008-8cd67a74-94b9-52a9-b296-4993c0651cd1" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/mnf-doubleheader-follow-live-scores-and-updates-from-the-nfl/article_8cd67a74-94b9-52a9-b296-4993c0651cd1.html" class="tnt-asset-link">
        
        
            MNF doubleheader: Follow live scores and updates from the NFL</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-979051" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-979051" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-979051" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-979051" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-979051-904a3755-ed19-51b3-a4ef-efc2714c842e" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/years-of-research-laid-groundwork-for-speedy-vaccine-millions-of-americans-turn-to-food-banks/article_904a3755-ed19-51b3-a4ef-efc2714c842e.html" class="tnt-asset-link">
        
        
            Years of research laid groundwork for speedy vaccine; Millions of Americans turn to food banks for 1st time</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Ask SAM: Where can we go for COVID testing? The places we've checked said we don't qualify.</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ask%20SAM%3A%20Where%20can%20we%20go%20for%20COVID%20testing%3F%20The%20places%20we%27ve%20checked%20said%20we%20don%27t%20qualify.&via=JournalNow&url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journalnow.com/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journalnow.com/tncms/asset/editorial/eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%20Ask%20SAM%3A%20Where%20can%20we%20go%20for%20COVID%20testing%3F%20The%20places%20we%27ve%20checked%20said%20we%20don%27t%20qualify.&body=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d" class="save-list-eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d" class="asset article-default"  data-url="https://journalnow.com/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/ec/eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d/5fceae45e050b.preview.jpg?crop=929%2C523%2C38%2C969&resize=929%2C523&order=crop%2Cresize">
            <meta itemprop="width" content="929">
            <meta itemprop="height" content="523">
        </div>
        <meta itemprop="name" content="journalnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://journalnow.com/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ask SAM: Where can we go for COVID testing? The places we've checked said we don't qualify.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-fd3b1780-f176-11e3-9add-10604b9f7e36-asset-eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://journalnow.com/users/profile/Melissa%20Hall">
                        Melissa Hall
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-07T17:30:00-05:00" class="tnt-date asset-date text-muted">
            Dec 7, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-07T17:30:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-07T17:30:00-05:00">
    <meta itemprop="datePublished" content="2020-12-07T17:30:00-05:00">
    <meta itemprop="dateModified" content="2020-12-07T17:30:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journalnow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ask%20SAM%3A%20Where%20can%20we%20go%20for%20COVID%20testing%3F%20The%20places%20we%27ve%20checked%20said%20we%20don%27t%20qualify.&via=JournalNow&url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journalnow.com/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journalnow.com/tncms/asset/editorial/eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%20Ask%20SAM%3A%20Where%20can%20we%20go%20for%20COVID%20testing%3F%20The%20places%20we%27ve%20checked%20said%20we%20don%27t%20qualify.&body=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d" class="save-list-eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p><strong>Q:</strong> My wife and I wanted to get Covid testing done. We are 76 and 75. We hear anyone who wants to be tested can get it done. We went through the CVS online program to make a drive-thru appointment. After putting in our ages and answering the questions asked, we were advised we did not qualify for testing. I went through the Novant GoHealth web site to set up an appointment for testing. We put in our ages and answered the questions. We were advised that we qualified, without a co-pay from our insurance. We were given appointments at 12:40 p.m. and 1 p.m. At 12:15 p.m., while enroute to the appointment, we received confirmation of the appointments.</p></div><div class="lee-article-text"><p>This was followed by some text questions (the same ones answered with our initial entry for appointment). A few minutes later we were asked, “Why do you want to be tested.” We advised we were going to have a house guest who had been tested and we wanted to be sure.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>In a few minutes we received a text advising we did not qualify for testing. What does it take to qualify? Does the fact that both are past our 75th birthday not factor in? Why, when answering questions we are advised we are OK, and scheduled for an appointment, then later answering the same questions we find we do not qualify? Needless to say, we are very disappointed with how this went down. And, very disappointed we cannot get testing done, that “anyone can get it if they want it.” Plus, the questions asked are yes or no and do not allow for any gray area.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>J.L.K.</p></div><div class="lee-article-text"><p><strong>Answer:</strong> Daniel Lemons, the environmental health director for the Forsyth County Department of Public Health, explained how his department handles COVID-19 testing: "Anyone that attends a no-cost testing event coordinated by the Forsyth County Department of Public Health may get tested. Please see our website for a list of site locations, dates and times, <a href="https://www.forsyth.cc/covidupdate/assets/documents/CommunityTesting.pdf" target="_blank">https://www.forsyth.cc/covidupdate/assets/documents/CommunityTesting.pdf.</a>” He added that “different companies have different criteria for testing. If attending a site other than ones coordinated by Forsyth County Department of Public Health, please contact their corporate office for guidance.”</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded">
            <div class="no-service border-top border-bottom text-center padding-bottom margin-bottom">
                <h3><strong>Support Local Journalism</strong></h3>
                <div class="lead margin-bottom">
                    
                        Your subscription makes our reporting possible.
                    
                </div>
                <a class="btn btn-danger" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=journalnow.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html#tracking-source=in-article-promo&ir=true">{{featured_button_text}}</a>
            </div>
        </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-979341" class="tncms-block"></div></div><div class="lee-article-text"><p><strong>Q:</strong> Where can I find an Angel tree in Winston-Salem? We want to give to a child for Christmas.</p></div><div class="lee-article-text"><p>P.D.</p></div><div class="lee-article-text"><p><strong>Answer:</strong> Bob Campbell, the marketing and public relations director for the Salvation Army of Greater Winston-Salem explained how the Angel Tree is working this year: “Angels may be found at participating Allegacy Credit Union locations. Or call 336-245-2083 to adopt. Angels may be returned by Dec. 10 to our offices at 1255 N. Trade St., Winston-Salem, between 8:30 a.m. and 4:30 p.m., or directly to our Christmas Warehouse at 4035 Reynolds Court, in the Whitaker Park development off Reynolds Boulevard. Warehouse hours are 9 a.m.-noon and 1-4 p.m. Monday-Saturday.”</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p><strong>Restaurants open on Christmas Day</strong></p></div><div class="lee-article-text"><p>SAM is planning to run a list of restaurants that will be open on Christmas Day. Managers or owners can let us know that they will be open at <a href="mailto:asksam@wsjournal.com">asksam@wsjournal.com</a> to be included on the list. Include the address, hours, and if reservations are required.</p></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        
        <div class="collection-header">
            <h3 class="tnt-headline ">
        
        
        
            SAM’s 5 favorite questions of 2020</h3>
            
        </div>
    <div class="collection-content">
            
                <div class="collection-card">
                    
                        <article id="card-summary-06365710-3364-11eb-98cf-3f3c2c5e45f7" class="tnt-asset-type-link clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-06365710-3364-11eb-98cf-3f3c2c5e45f7 media-preview link-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://journalnow.com/news/local/ask-sam-where-was-the-playboy-magazine-shoot-in-buena-vista/article_e4f4cf66-1863-11eb-95e4-8b61814d2db3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ask SAM: Where was the Playboy magazine shoot  in Buena Vista?"
                            class="img-responsive lazyload full default"
                            width="188"
                            height="92"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/63/06365710-3364-11eb-98cf-3f3c2c5e45f7/5fc581dd97b34.preview.png?crop=188%2C92%2C40%2C0&resize=188%2C92&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://journalnow.com/news/local/ask-sam-where-was-the-playboy-magazine-shoot-in-buena-vista/article_e4f4cf66-1863-11eb-95e4-8b61814d2db3.html" class="tnt-asset-link">
        
        
            Ask SAM: Where was the Playboy magazine shoot  in Buena Vista?</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-30T18:30:00-05:00" class="tnt-date asset-date text-muted">Nov 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Although there have been several Playboy photoshoots in Winston-Salem for the magazine’s “Girls of the ACC” edition, this photoshoot was for a&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
                <div class="collection-card">
                    
                        <article id="card-summary-cef8801a-3364-11eb-a717-07968024b0ee" class="tnt-asset-type-link clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cef8801a-3364-11eb-a717-07968024b0ee media-preview link-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://journalnow.com/news/local/ask-sam-can-hoas-cancel-trick-or-treating/article_50e721f2-1796-11eb-b7e7-47b12c67831c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Can HOAs cancel trick or treating?"
                            class="img-responsive lazyload full default"
                            width="295"
                            height="206"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/ef/cef8801a-3364-11eb-a717-07968024b0ee/5fc58348a8ba1.preview.png?crop=295%2C206%2C3%2C49&resize=200%2C140&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/ef/cef8801a-3364-11eb-a717-07968024b0ee/5fc58348a8ba1.preview.png?crop=295%2C206%2C3%2C49&resize=295%2C206&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://journalnow.com/news/local/ask-sam-can-hoas-cancel-trick-or-treating/article_50e721f2-1796-11eb-b7e7-47b12c67831c.html" class="tnt-asset-link">
        
        
            Can HOAs cancel trick or treating?</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-30T18:36:00-05:00" class="tnt-date asset-date text-muted">Nov 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">HOAs, for the most part, are not known for having a sense of humor or whimsy. This reader was concerned that in light of the pandemic their HO&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
                <div class="collection-card">
                    
                        <article id="card-summary-a7508d68-3365-11eb-a42a-2f672c1a7eae" class="tnt-asset-type-link clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a7508d68-3365-11eb-a42a-2f672c1a7eae media-preview link-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://journalnow.com/news/local/ask-sam-what-happened-to-straight-ticket-voting/article_8c28ed68-1232-11eb-b759-ff312b140b2d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="What happened to straight-ticket voting?"
                            class="img-responsive lazyload full default"
                            width="1721"
                            height="1204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/75/a7508d68-3365-11eb-a42a-2f672c1a7eae/5fc583c9efe0f.preview.jpg?resize=200%2C140 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/75/a7508d68-3365-11eb-a42a-2f672c1a7eae/5fc583c9efe0f.preview.jpg?resize=300%2C210 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/75/a7508d68-3365-11eb-a42a-2f672c1a7eae/5fc583c9efe0f.preview.jpg?resize=400%2C280 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/75/a7508d68-3365-11eb-a42a-2f672c1a7eae/5fc583c9efe0f.preview.jpg?resize=540%2C378 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/75/a7508d68-3365-11eb-a42a-2f672c1a7eae/5fc583c9efe0f.preview.jpg?resize=750%2C525 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/75/a7508d68-3365-11eb-a42a-2f672c1a7eae/5fc583c9efe0f.preview.jpg?resize=1200%2C840 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/75/a7508d68-3365-11eb-a42a-2f672c1a7eae/5fc583c9efe0f.preview.jpg?resize=1700%2C1189 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://journalnow.com/news/local/ask-sam-what-happened-to-straight-ticket-voting/article_8c28ed68-1232-11eb-b759-ff312b140b2d.html" class="tnt-asset-link">
        
        
            What happened to straight-ticket voting?</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-30T18:42:00-05:00" class="tnt-date asset-date text-muted">Nov 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This reader wondered what had happened to straight ticket voting in North Carolina, not realizing it had not been available since Jan. 1, 2014. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
                <div class="collection-card">
                    
                        <article id="card-summary-0bc8c6f2-3366-11eb-bed0-c3bfe4c3756e" class="tnt-asset-type-link clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0bc8c6f2-3366-11eb-bed0-c3bfe4c3756e media-preview link-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://journalnow.com/news/local/ask-sam-can-i-turn-left-on-red-hear-us-out-its-not-that-crazy/article_74a84824-0c91-11eb-91ef-2b9d41683c84.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Can I turn left on red?"
                            class="img-responsive lazyload full default"
                            width="1654"
                            height="1252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/bc/0bc8c6f2-3366-11eb-bed0-c3bfe4c3756e/5fc584b08fd45.preview.jpg?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/bc/0bc8c6f2-3366-11eb-bed0-c3bfe4c3756e/5fc584b08fd45.preview.jpg?resize=300%2C227 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/bc/0bc8c6f2-3366-11eb-bed0-c3bfe4c3756e/5fc584b08fd45.preview.jpg?resize=400%2C303 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/bc/0bc8c6f2-3366-11eb-bed0-c3bfe4c3756e/5fc584b08fd45.preview.jpg?resize=540%2C409 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/bc/0bc8c6f2-3366-11eb-bed0-c3bfe4c3756e/5fc584b08fd45.preview.jpg?resize=750%2C568 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/bc/0bc8c6f2-3366-11eb-bed0-c3bfe4c3756e/5fc584b08fd45.preview.jpg?resize=1200%2C908 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/0/bc/0bc8c6f2-3366-11eb-bed0-c3bfe4c3756e/5fc584b08fd45.preview.jpg?resize=1654%2C1252 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://journalnow.com/news/local/ask-sam-can-i-turn-left-on-red-hear-us-out-its-not-that-crazy/article_74a84824-0c91-11eb-91ef-2b9d41683c84.html" class="tnt-asset-link">
        
        
            Can I turn left on red?</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-30T18:44:00-05:00" class="tnt-date asset-date text-muted">Nov 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This question was asked by one of our editors, after he turned left on red. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
                <div class="collection-card">
                    
                        <article id="card-summary-7e890f62-3366-11eb-a66a-c3f9f2c79929" class="tnt-asset-type-link clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7e890f62-3366-11eb-a66a-c3f9f2c79929 media-preview link-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://journalnow.com/news/local/ask-sam-is-there-financial-aid-and-assistance-available-for-older-students/article_b592190e-03eb-11eb-9601-17f93f56f8cf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Is there financial aid and assistance available for older students?"
                            class="img-responsive lazyload full default"
                            width="1764"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/e8/7e890f62-3366-11eb-a66a-c3f9f2c79929/5fc5851e9cff3.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/e8/7e890f62-3366-11eb-a66a-c3f9f2c79929/5fc5851e9cff3.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/e8/7e890f62-3366-11eb-a66a-c3f9f2c79929/5fc5851e9cff3.preview.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/e8/7e890f62-3366-11eb-a66a-c3f9f2c79929/5fc5851e9cff3.preview.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/e8/7e890f62-3366-11eb-a66a-c3f9f2c79929/5fc5851e9cff3.preview.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/e8/7e890f62-3366-11eb-a66a-c3f9f2c79929/5fc5851e9cff3.preview.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/e8/7e890f62-3366-11eb-a66a-c3f9f2c79929/5fc5851e9cff3.preview.jpg?resize=1700%2C1131 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://journalnow.com/news/local/ask-sam-is-there-financial-aid-and-assistance-available-for-older-students/article_b592190e-03eb-11eb-9601-17f93f56f8cf.html" class="tnt-asset-link">
        
        
            Is there financial aid and assistance available for older students?</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-30T18:48:00-05:00" class="tnt-date asset-date text-muted">Nov 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Having been an adult college student, I appreciated the opportunity to let people who are interested in going back to college find out how it’&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                </div>
            
        </div></div><div class="clearfix"></div><div class="related-mugshots  p402_hide subscriber-only"><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-target=".modal-11c3d76a-23a1-11eb-a97a-47e30ce3fa57">
                    <span class="expand"><span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1859">
            <meta itemprop="height" content="1115">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=1200%2C720">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=1200%2C720">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Melissa Hall"
                            class="img-responsive lazyload full default"
                            width="1859"
                            height="1115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=540%2C324 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=750%2C450 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=1200%2C720 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=1700%2C1020 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Melissa Hall, Straight Answer Ma'am</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div><div class="asset-tagline text-muted"><p>Email: <a href="mailto:AskSAM@wsjournal.com">AskSAM@wsjournal.com</a></p><p>Online: <a href="http://journalnow.com/asksam">journalnow.com/asksam</a></p><p>Write: Ask SAM, 418 N. Marshall St., Winston-Salem, NC 27101</p></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/local/ask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we/article_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22daniel%20lemons%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-daniel-lemons label label-default" data-tncms-track-dmp='search: daniel-lemons'>Daniel Lemons</a>
            </li> <li>
                <a href="/search/?k=%22forsyth%20county%20department%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-forsyth-county-department label label-default" data-tncms-track-dmp='search: forsyth-county-department'>Forsyth County Department</a>
            </li> <li>
                <a href="/search/?k=%22internet%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet'>Internet</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22company%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22appointment%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-appointment label label-default" data-tncms-track-dmp='search: appointment'>Appointment</a>
            </li> <li>
                <a href="/search/?k=%22place%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-place label label-default" data-tncms-track-dmp='search: place'>Place</a>
            </li> <li>
                <a href="/search/?k=%22website%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-website label label-default" data-tncms-track-dmp='search: website'>Website</a>
            </li> <li>
                <a href="/search/?k=%22sam%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sam label label-default" data-tncms-track-dmp='search: sam'>Sam</a>
            </li> <li>
                <a href="/search/?k=%22confirmation%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-confirmation label label-default" data-tncms-track-dmp='search: confirmation'>Confirmation</a>
            </li> <li>
                <a href="/search/?k=%22warehouse%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-warehouse label label-default" data-tncms-track-dmp='search: warehouse'>Warehouse</a>
            </li> <li>
                <a href="/search/?k=%22christmas%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-christmas label label-default" data-tncms-track-dmp='search: christmas'>Christmas</a>
            </li> <li>
                <a href="/search/?k=%22public%20relations%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-public-relations label label-default" data-tncms-track-dmp='search: public-relations'>Public Relations</a>
            </li> <li>
                <a href="/search/?k=%22marketing%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-marketing label label-default" data-tncms-track-dmp='search: marketing'>Marketing</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22restaurant%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-restaurant label label-default" data-tncms-track-dmp='search: restaurant'>Restaurant</a>
            </li> <li>
                <a href="/search/?k=%22list%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-list label label-default" data-tncms-track-dmp='search: list'>List</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-979296" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-979339" class="tncms-block"></div></div><style>
            #pu-email-form-daily-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email,
            #pu-email-form-daily-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-daily-email" class="p402_hide"><div class="text-center">
                    <h1>Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://journalnow.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-daily-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/journalnow.com.js?_dc=12.07.2020"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'journalnow.com';
                var xListName = 'daily_headlines';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-daily-email').val(xList);
                    $('#pu-email-form-daily-email').fadeIn();
                }
                
                $('#pu-email-form-daily-email .pu-form').submit(function(e){
                    if( $('#hp-daily-email').val() === '') {
                        $('#hp-daily-email').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email').val(),
                                'email': $('#pu-email-daily-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-fd3b1780-f176-11e3-9add-10604b9f7e36">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://journalnow.com/users/profile/Melissa%20Hall" rel="author" class="tnt-user-profile-link tnt-user-name">Melissa Hall</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mhall@wsjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-fd3b1780-f176-11e3-9add-10604b9f7e36" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=fd3b1780-f176-11e3-9add-10604b9f7e36&amp;s=start_time&amp;sd=desc" data-subject="Melissa Hall" data-description="Whenever Melissa Hall posts new content, you'll get an email delivered to your inbox with a link." data-name="Melissa Hall notification" data-author-id="fd3b1780-f176-11e3-9add-10604b9f7e36" data-user-url="https://journalnow.com/users/">
        <i class="fas tnt-star"></i> Follow Melissa Hall
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://journalnow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://journalnow.com/users/login/?referer_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://journalnow.com/users/signup/?referer_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-where-can-we-go-for-covid-testing-the-places-weve-checked-said-we%2Farticle_eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-ce7982ec-3422-11eb-ba3b-978198f99f3c" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ce7982ec-3422-11eb-ba3b-978198f99f3c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/18-year-olds-charged-in-hanes-mall-assault-other-suspects-include-6-juveniles/article_ce7982ec-3422-11eb-ba3b-978198f99f3c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="18-year-olds charged in Hanes Mall assault. Other suspects include 6 juveniles."
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/e7/ce7982ec-3422-11eb-ba3b-978198f99f3c/5fc6c1a1e7c56.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/e7/ce7982ec-3422-11eb-ba3b-978198f99f3c/5fc6c1a1e7c56.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/e7/ce7982ec-3422-11eb-ba3b-978198f99f3c/5fc6c1a1e7c56.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/e7/ce7982ec-3422-11eb-ba3b-978198f99f3c/5fc6c1a1e7c56.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/e7/ce7982ec-3422-11eb-ba3b-978198f99f3c/5fc6c1a1e7c56.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/e7/ce7982ec-3422-11eb-ba3b-978198f99f3c/5fc6c1a1e7c56.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/e7/ce7982ec-3422-11eb-ba3b-978198f99f3c/5fc6c1a1e7c56.preview.jpg?resize=1600%2C900 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/18-year-olds-charged-in-hanes-mall-assault-other-suspects-include-6-juveniles/article_ce7982ec-3422-11eb-ba3b-978198f99f3c.html" class="tnt-asset-link">
        
        
            18-year-olds charged in Hanes Mall assault. Other suspects include 6 juveniles.</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-01T23:30:00-05:00" class="tnt-date asset-date text-muted">Dec 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Winston-Salem police have charged two 18-year-olds in connection with an assault that occurred at Hanes Mall on Saturday, and authorities said&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-649f46f2-3352-11eb-8619-abf9e8eee13f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-649f46f2-3352-11eb-8619-abf9e8eee13f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/hanes-mall-clamps-down-on-teens-after-couple-attacked/article_649f46f2-3352-11eb-8619-abf9e8eee13f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hanes Mall clamps down on teens after couple attacked"
                            class="img-responsive lazyload full default"
                            width="1741"
                            height="979"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/27/f2758a94-3367-11eb-9b5c-53243d353272/5fb9a43086c5c.image.jpg?crop=1741%2C979%2C0%2C105&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/27/f2758a94-3367-11eb-9b5c-53243d353272/5fb9a43086c5c.image.jpg?crop=1741%2C979%2C0%2C105&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/27/f2758a94-3367-11eb-9b5c-53243d353272/5fb9a43086c5c.image.jpg?crop=1741%2C979%2C0%2C105&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/27/f2758a94-3367-11eb-9b5c-53243d353272/5fb9a43086c5c.image.jpg?crop=1741%2C979%2C0%2C105&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/27/f2758a94-3367-11eb-9b5c-53243d353272/5fb9a43086c5c.image.jpg?crop=1741%2C979%2C0%2C105&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/27/f2758a94-3367-11eb-9b5c-53243d353272/5fb9a43086c5c.image.jpg?crop=1741%2C979%2C0%2C105&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/f/27/f2758a94-3367-11eb-9b5c-53243d353272/5fb9a43086c5c.image.jpg?crop=1741%2C979%2C0%2C105&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/hanes-mall-clamps-down-on-teens-after-couple-attacked/article_649f46f2-3352-11eb-8619-abf9e8eee13f.html" class="tnt-asset-link">
        
        
            Hanes Mall clamps down on teens after couple attacked</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-30T21:00:00-05:00" class="tnt-date asset-date text-muted">Nov 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A policy that requires teenagers under 18 at Hanes Mall to be accompanied by someone over 21 years old has been extended to cover all hours of&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c1e03a14-3344-11eb-af20-1f3c15bacafb" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c1e03a14-3344-11eb-af20-1f3c15bacafb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/winston-salem-man-indicted-for-murder-in-fatal-shooting-of-17-year-old-mount-tabor/article_c1e03a14-3344-11eb-af20-1f3c15bacafb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Winston-Salem man indicted for murder in fatal shooting of 17-year-old Mount Tabor High student."
                            class="img-responsive lazyload full default"
                            width="223"
                            height="126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/07/807bffce-3356-11eb-acd2-e304666ac46b/5bfeb4f43e01b.image.jpg?crop=223%2C126%2C4%2C50&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/8/07/807bffce-3356-11eb-acd2-e304666ac46b/5bfeb4f43e01b.image.jpg?crop=223%2C126%2C4%2C50&resize=223%2C126&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/winston-salem-man-indicted-for-murder-in-fatal-shooting-of-17-year-old-mount-tabor/article_c1e03a14-3344-11eb-af20-1f3c15bacafb.html" class="tnt-asset-link">
        
        
            Winston-Salem man indicted for murder in fatal shooting of 17-year-old Mount Tabor High student.</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-30T21:00:00-05:00" class="tnt-date asset-date text-muted">Nov 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Winston-Salem man has been indicted in the fatal shooting of a 17-year-old high school student in 2018. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d3975d44-33e1-11eb-9068-73b6eaff6d38" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d3975d44-33e1-11eb-9068-73b6eaff6d38 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/ask-sam-why-is-the-k-w-on-healy-closed/article_d3975d44-33e1-11eb-9068-73b6eaff6d38.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ask SAM: Why is the K&amp;W on Healy closed?"
                            class="img-responsive lazyload full default"
                            width="860"
                            height="484"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/39/d3975d44-33e1-11eb-9068-73b6eaff6d38/5fc718b35af41.preview.jpg?crop=860%2C484%2C166%2C171&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/39/d3975d44-33e1-11eb-9068-73b6eaff6d38/5fc718b35af41.preview.jpg?crop=860%2C484%2C166%2C171&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/39/d3975d44-33e1-11eb-9068-73b6eaff6d38/5fc718b35af41.preview.jpg?crop=860%2C484%2C166%2C171&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/39/d3975d44-33e1-11eb-9068-73b6eaff6d38/5fc718b35af41.preview.jpg?crop=860%2C484%2C166%2C171&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/39/d3975d44-33e1-11eb-9068-73b6eaff6d38/5fc718b35af41.preview.jpg?crop=860%2C484%2C166%2C171&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/39/d3975d44-33e1-11eb-9068-73b6eaff6d38/5fc718b35af41.preview.jpg?crop=860%2C484%2C166%2C171&resize=860%2C484&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/ask-sam-why-is-the-k-w-on-healy-closed/article_d3975d44-33e1-11eb-9068-73b6eaff6d38.html" class="tnt-asset-link">
        
        
            Ask SAM: Why is the K&W on Healy closed?</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-01T23:30:00-05:00" class="tnt-date asset-date text-muted">Dec 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Q: Why is the K&amp;W on Healy Drive closed? </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-746a72a2-3418-11eb-b0a1-6b338beb944b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-746a72a2-3418-11eb-b0a1-6b338beb944b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/plea-for-restaurant-rescue-comes-from-mayors-in-winston-salem-across-the-triad/article_746a72a2-3418-11eb-b0a1-6b338beb944b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Plea for restaurant rescue comes from mayors in Winston-Salem, across the Triad"
                            class="img-responsive lazyload full default"
                            width="1780"
                            height="1001"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/a2/ca2da952-dbb2-5c51-8649-1352dd68f88f/5fc6825265b9a.image.jpg?crop=1780%2C1001%2C0%2C81&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/a2/ca2da952-dbb2-5c51-8649-1352dd68f88f/5fc6825265b9a.image.jpg?crop=1780%2C1001%2C0%2C81&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/a2/ca2da952-dbb2-5c51-8649-1352dd68f88f/5fc6825265b9a.image.jpg?crop=1780%2C1001%2C0%2C81&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/a2/ca2da952-dbb2-5c51-8649-1352dd68f88f/5fc6825265b9a.image.jpg?crop=1780%2C1001%2C0%2C81&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/a2/ca2da952-dbb2-5c51-8649-1352dd68f88f/5fc6825265b9a.image.jpg?crop=1780%2C1001%2C0%2C81&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/a2/ca2da952-dbb2-5c51-8649-1352dd68f88f/5fc6825265b9a.image.jpg?crop=1780%2C1001%2C0%2C81&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/a2/ca2da952-dbb2-5c51-8649-1352dd68f88f/5fc6825265b9a.image.jpg?crop=1780%2C1001%2C0%2C81&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/plea-for-restaurant-rescue-comes-from-mayors-in-winston-salem-across-the-triad/article_746a72a2-3418-11eb-b0a1-6b338beb944b.html" class="tnt-asset-link">
        
        
            Plea for restaurant rescue comes from mayors in Winston-Salem, across the Triad</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-02T11:46:02-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 2, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Winston-Salem Mayor Allen Joines and mayors from around the Triad are joining forces to ask Washington to pass federal assistance to help rest&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2ef3bd46-3413-11eb-b015-4f0f6460ca05" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2ef3bd46-3413-11eb-b015-4f0f6460ca05 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/winston-salem-man-accused-of-assaulting-disabled-man-slapping-him-41-times-and-stomping-on/article_2ef3bd46-3413-11eb-b015-4f0f6460ca05.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Winston-Salem man accused of assaulting disabled man, slapping him 41 times and stomping on his chest"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="724"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/30/d3047958-3430-11eb-bc3e-7fe019af16a1/5fc6d82acae22.image.jpg?crop=1287%2C724%2C0%2C443&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/30/d3047958-3430-11eb-bc3e-7fe019af16a1/5fc6d82acae22.image.jpg?crop=1287%2C724%2C0%2C443&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/30/d3047958-3430-11eb-bc3e-7fe019af16a1/5fc6d82acae22.image.jpg?crop=1287%2C724%2C0%2C443&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/30/d3047958-3430-11eb-bc3e-7fe019af16a1/5fc6d82acae22.image.jpg?crop=1287%2C724%2C0%2C443&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/30/d3047958-3430-11eb-bc3e-7fe019af16a1/5fc6d82acae22.image.jpg?crop=1287%2C724%2C0%2C443&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/30/d3047958-3430-11eb-bc3e-7fe019af16a1/5fc6d82acae22.image.jpg?crop=1287%2C724%2C0%2C443&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/d/30/d3047958-3430-11eb-bc3e-7fe019af16a1/5fc6d82acae22.image.jpg?crop=1287%2C724%2C0%2C443&resize=1287%2C724&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/winston-salem-man-accused-of-assaulting-disabled-man-slapping-him-41-times-and-stomping-on/article_2ef3bd46-3413-11eb-b015-4f0f6460ca05.html" class="tnt-asset-link">
        
        
            Winston-Salem man accused of assaulting disabled man, slapping him 41 times and stomping on his chest</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-01T15:24:00-05:00" class="tnt-date asset-date text-muted">Dec 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Winston-Salem man was indicted Monday on charges that he repeatedly assaulted a disabled man, including stomping and then standing on the ma&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f44e0188-357a-11eb-a5bd-a7397af04c78" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f44e0188-357a-11eb-a5bd-a7397af04c78 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/dozens-of-child-sex-charges-filed-against-pfafftown-man/article_f44e0188-357a-11eb-a5bd-a7397af04c78.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dozens of child sex charges filed against Pfafftown man"
                            class="img-responsive lazyload full default"
                            width="468"
                            height="263"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/3/e1/3e1d9922-357b-11eb-85df-7b9bf829f2b6/5fc902bfd172f.image.jpg?crop=468%2C263%2C7%2C176&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/3/e1/3e1d9922-357b-11eb-85df-7b9bf829f2b6/5fc902bfd172f.image.jpg?crop=468%2C263%2C7%2C176&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/3/e1/3e1d9922-357b-11eb-85df-7b9bf829f2b6/5fc902bfd172f.image.jpg?crop=468%2C263%2C7%2C176&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/3/e1/3e1d9922-357b-11eb-85df-7b9bf829f2b6/5fc902bfd172f.image.jpg?crop=468%2C263%2C7%2C176&resize=468%2C263&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/dozens-of-child-sex-charges-filed-against-pfafftown-man/article_f44e0188-357a-11eb-a5bd-a7397af04c78.html" class="tnt-asset-link">
        
        
            Dozens of child sex charges filed against Pfafftown man</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-03T10:19:00-05:00" class="tnt-date asset-date text-muted">Dec 3, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Pfafftown man is accused of raping and sexually abusing a girl, starting when she was 7, according to the Forsyth County Sheriff’s Office an&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4f3f164e-35b3-11eb-8997-cbd49cf6e9cd" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4f3f164e-35b3-11eb-8997-cbd49cf6e9cd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/police-group-councilwoman-went-too-far-in-calling-officers-actions-racist/article_4f3f164e-35b3-11eb-8997-cbd49cf6e9cd.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police group: Councilwoman went too far in calling officer's actions racist"
                            class="img-responsive lazyload full default"
                            width="1219"
                            height="686"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/d3/cd3629c8-253b-5426-9413-742fec28d2f5/5fc96cca25b76.image.jpg?crop=1219%2C686%2C21%2C126&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/d3/cd3629c8-253b-5426-9413-742fec28d2f5/5fc96cca25b76.image.jpg?crop=1219%2C686%2C21%2C126&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/d3/cd3629c8-253b-5426-9413-742fec28d2f5/5fc96cca25b76.image.jpg?crop=1219%2C686%2C21%2C126&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/d3/cd3629c8-253b-5426-9413-742fec28d2f5/5fc96cca25b76.image.jpg?crop=1219%2C686%2C21%2C126&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/d3/cd3629c8-253b-5426-9413-742fec28d2f5/5fc96cca25b76.image.jpg?crop=1219%2C686%2C21%2C126&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/d3/cd3629c8-253b-5426-9413-742fec28d2f5/5fc96cca25b76.image.jpg?crop=1219%2C686%2C21%2C126&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/d3/cd3629c8-253b-5426-9413-742fec28d2f5/5fc96cca25b76.image.jpg?crop=1219%2C686%2C21%2C126&resize=1219%2C686&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/police-group-councilwoman-went-too-far-in-calling-officers-actions-racist/article_4f3f164e-35b3-11eb-8997-cbd49cf6e9cd.html" class="tnt-asset-link">
        
        
            Police group: Councilwoman went too far in calling officer's actions racist</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-03T17:02:00-05:00" class="tnt-date asset-date text-muted">Dec 3, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A representative of the N.C. Police Benevolent Association said Thursday that Winston-Salem City Council Member D.D. Adams displayed "outrageo&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4f3f164e-35b3-11eb-8997-cbd49cf6e9cd" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4f3f164e-35b3-11eb-8997-cbd49cf6e9cd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/police-group-councilwoman-went-too-far-in-calling-officers-actions-racist/article_4f3f164e-35b3-11eb-8997-cbd49cf6e9cd.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police group: Councilwoman went too far in calling officer's actions racist"
                            class="img-responsive lazyload full default"
                            width="1219"
                            height="686"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/d3/cd3629c8-253b-5426-9413-742fec28d2f5/5fc96cca25b76.image.jpg?crop=1219%2C686%2C21%2C126&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/d3/cd3629c8-253b-5426-9413-742fec28d2f5/5fc96cca25b76.image.jpg?crop=1219%2C686%2C21%2C126&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/d3/cd3629c8-253b-5426-9413-742fec28d2f5/5fc96cca25b76.image.jpg?crop=1219%2C686%2C21%2C126&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/d3/cd3629c8-253b-5426-9413-742fec28d2f5/5fc96cca25b76.image.jpg?crop=1219%2C686%2C21%2C126&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/d3/cd3629c8-253b-5426-9413-742fec28d2f5/5fc96cca25b76.image.jpg?crop=1219%2C686%2C21%2C126&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/d3/cd3629c8-253b-5426-9413-742fec28d2f5/5fc96cca25b76.image.jpg?crop=1219%2C686%2C21%2C126&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/c/d3/cd3629c8-253b-5426-9413-742fec28d2f5/5fc96cca25b76.image.jpg?crop=1219%2C686%2C21%2C126&resize=1219%2C686&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/police-group-councilwoman-went-too-far-in-calling-officers-actions-racist/article_4f3f164e-35b3-11eb-8997-cbd49cf6e9cd.html" class="tnt-asset-link">
        
        
            Police group: Councilwoman went too far in calling officer's actions racist</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-03T17:02:00-05:00" class="tnt-date asset-date text-muted">Dec 3, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A representative of the N.C. Police Benevolent Association said Thursday that Winston-Salem City Council Member D.D. Adams displayed "outrageo&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3bd0bf0a-3409-11eb-ad60-af757808c6fa" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3bd0bf0a-3409-11eb-ad60-af757808c6fa media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/govt-and-politics/campaign-says-forsyth-wrongly-counted-ballots-of-dead-voters/article_3bd0bf0a-3409-11eb-ad60-af757808c6fa.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Campaign says Forsyth wrongly counted ballots of dead voters"
                            class="img-responsive lazyload full default"
                            width="1774"
                            height="998"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/c7/2c7a9554-3430-11eb-bd88-ffd6782e0091/5fb473a974315.image.jpg?crop=1774%2C998%2C0%2C85&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/c7/2c7a9554-3430-11eb-bd88-ffd6782e0091/5fb473a974315.image.jpg?crop=1774%2C998%2C0%2C85&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/c7/2c7a9554-3430-11eb-bd88-ffd6782e0091/5fb473a974315.image.jpg?crop=1774%2C998%2C0%2C85&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/c7/2c7a9554-3430-11eb-bd88-ffd6782e0091/5fb473a974315.image.jpg?crop=1774%2C998%2C0%2C85&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/c7/2c7a9554-3430-11eb-bd88-ffd6782e0091/5fb473a974315.image.jpg?crop=1774%2C998%2C0%2C85&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/c7/2c7a9554-3430-11eb-bd88-ffd6782e0091/5fb473a974315.image.jpg?crop=1774%2C998%2C0%2C85&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/c7/2c7a9554-3430-11eb-bd88-ffd6782e0091/5fb473a974315.image.jpg?crop=1774%2C998%2C0%2C85&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/govt-and-politics" class="tnt-section-tag">Politics</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/campaign-says-forsyth-wrongly-counted-ballots-of-dead-voters/article_3bd0bf0a-3409-11eb-ad60-af757808c6fa.html" class="tnt-asset-link">
        
        
            Campaign says Forsyth wrongly counted ballots of dead voters</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-01T16:58:00-05:00" class="tnt-date asset-date text-muted">Dec 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Paul Newby's campaign has filed an election protest in Forsyth County, alleging the county should have not counted absentee ballots belonging &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-978662" class="tncms-block panel panel-body panel-default lotame"><section id="block-978662" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-978662 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-978662" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-978662" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-11c3d76a-23a1-11eb-a97a-47e30ce3fa57" class="modal fullscreen in modal-image image-mugshot modal-11c3d76a-23a1-11eb-a97a-47e30ce3fa57" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=400%2C240"
                    srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=540%2C324 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=750%2C450 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=1200%2C720 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=1700%2C1020 1700w"
                    sizes="100vw"
                    width="1859"
                    height="1115"
                    alt="Melissa Hall"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-11c3d76a-23a1-11eb-a97a-47e30ce3fa57" data-target=".caption-inner-modal-image-11c3d76a-23a1-11eb-a97a-47e30ce3fa57">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-11c3d76a-23a1-11eb-a97a-47e30ce3fa57 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Melissa Hall, Straight Answer Ma'am</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournalnow.com%2Fmelissa-hall%2Fimage_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/melissa-hall/image_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11c3d76a-23a1-11eb-a97a-47e30ce3fa57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Melissa%20Hall&via=JournalNow&url=https%3A%2F%2Fjournalnow.com%2Fmelissa-hall%2Fimage_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/melissa-hall/image_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11c3d76a-23a1-11eb-a97a-47e30ce3fa57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journalnow.com/melissa-hall/image_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/melissa-hall/image_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11c3d76a-23a1-11eb-a97a-47e30ce3fa57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journalnow.com/tncms/asset/editorial/11c3d76a-23a1-11eb-a97a-47e30ce3fa57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11c3d76a-23a1-11eb-a97a-47e30ce3fa57"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%20Melissa%20Hall&body=https%3A%2F%2Fjournalnow.com%2Fmelissa-hall%2Fimage_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11c3d76a-23a1-11eb-a97a-47e30ce3fa57"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/melissa-hall/image_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11c3d76a-23a1-11eb-a97a-47e30ce3fa57"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-11c3d76a-23a1-11eb-a97a-47e30ce3fa57-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11c3d76a-23a1-11eb-a97a-47e30ce3fa57" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11c3d76a-23a1-11eb-a97a-47e30ce3fa57" class="save-list-11c3d76a-23a1-11eb-a97a-47e30ce3fa57-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11c3d76a-23a1-11eb-a97a-47e30ce3fa57" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-11c3d76a-23a1-11eb-a97a-47e30ce3fa57 img { max-height: 620px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-979035" class="tncms-block site-logo-container"><div id="site-logo-979035" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/19d806c2-f2a7-11ea-b63a-af0df5816133.png?resize=200%2C15" 
            srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/19d806c2-f2a7-11ea-b63a-af0df5816133.png?resize=200%2C15 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/19d806c2-f2a7-11ea-b63a-af0df5816133.png?resize=300%2C23 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/19d806c2-f2a7-11ea-b63a-af0df5816133.png?resize=400%2C30 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/19d806c2-f2a7-11ea-b63a-af0df5816133.png?resize=540%2C41 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/19d806c2-f2a7-11ea-b63a-af0df5816133.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-979036" class="tncms-block site-follow-us branding-links"><div class="follow-links-979036 default">
    
    <section id="block-979036" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://journalnow.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-979038" class="tncms-block site-footer-heading"><section id="block-979038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-979038 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-spark-magazine"  href="/spark/" ><span class="nav-label">Spark Magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carolina-weddings-magazine"  href="/carolinaweddingsmag/" ><span class="nav-label">Carolina Weddings Magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-winston-salem-monthly"  href="/winstonsalemmonthly/" ><span class="nav-label">Winston-Salem Monthly</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-twin-city-talks"  href="/twincitytalks/" ><span class="nav-label">Twin City Talks</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-979039" class="tncms-block site-footer-heading"><section id="block-979039" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-979039 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/about/advertise/mediakit/" ><span class="nav-label">Media Kit</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs-at-the-winston-salem-journal"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener"><span class="nav-label">Jobs at the Winston-Salem Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contractor"  href="http://subscribe.journalnow.com/authenticate.htm"  target="_blank" rel="noopener"><span class="nav-label">Contractor</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-979037" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-979037"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Winston-Salem Journal</a>, 418 N. Marshall Street Winston-Salem, NC</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("eec07c5a-38b3-11eb-aea2-d39d1f2dfb9d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6892.add('act', dmpData);_cc6892.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1606960833"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6892.add('act', serviceData);_cc6892.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6892.add('act', dmpData);_cc6892.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1606287611"></script></body>
</html>