
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://journalnow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-11-28 18:08:43" />
<meta name="tncms-access-criteria" content="{&quot;06d53520-9320-11ec-8a86-4b0a8890ea1f&quot;:[&quot;6c75e3b4-931d-11ec-8a86-0395e553620f&quot;,&quot;72e4f154-931d-11ec-8a86-fb822c33866d&quot;],&quot;fc96225e-931f-11ec-8a86-67a75ac5d53c&quot;:[&quot;6c75e3b4-931d-11ec-8a86-0395e553620f&quot;],&quot;e3c23cd6-931f-11ec-8a86-a30fb88b1492&quot;:[&quot;6c75e3b4-931d-11ec-8a86-0395e553620f&quot;,&quot;72e4f154-931d-11ec-8a86-fb822c33866d&quot;],&quot;d39bba8a-931f-11ec-8a86-6bb032401615&quot;:[],&quot;c743b3e6-931f-11ec-8a86-0f585b96afc4&quot;:[],&quot;b1a75b8c-931f-11ec-8a86-779da059cba5&quot;:[&quot;6c75e3b4-931d-11ec-8a86-0395e553620f&quot;,&quot;72e4f154-931d-11ec-8a86-fb822c33866d&quot;],&quot;9c2d8966-931f-11ec-8a86-3b9092b9d465&quot;:[&quot;6c75e3b4-931d-11ec-8a86-0395e553620f&quot;,&quot;72e4f154-931d-11ec-8a86-fb822c33866d&quot;],&quot;8e60b948-931f-11ec-8a86-97ffc2de3460&quot;:[&quot;6c75e3b4-931d-11ec-8a86-0395e553620f&quot;,&quot;72e4f154-931d-11ec-8a86-fb822c33866d&quot;],&quot;0ce2bda8-931f-11ec-8a86-b7fc12a5084c&quot;:[&quot;6c75e3b4-931d-11ec-8a86-0395e553620f&quot;,&quot;72e4f154-931d-11ec-8a86-fb822c33866d&quot;],&quot;28a1aa2c-931f-11ec-8a86-d3d9ac75b2f7&quot;:[&quot;6c75e3b4-931d-11ec-8a86-0395e553620f&quot;,&quot;72e4f154-931d-11ec-8a86-fb822c33866d&quot;],&quot;022f6dde-931f-11ec-8a86-5fb8370ecc07&quot;:[&quot;6c75e3b4-931d-11ec-8a86-0395e553620f&quot;,&quot;72e4f154-931d-11ec-8a86-fb822c33866d&quot;],&quot;d30f2c1a-931e-11ec-8a86-5bc6e9c9986a&quot;:[&quot;6c75e3b4-931d-11ec-8a86-0395e553620f&quot;,&quot;72e4f154-931d-11ec-8a86-fb822c33866d&quot;]}" />
<meta name="tncms-criteria-ids" content="6c75e3b4-931d-11ec-8a86-0395e553620f,72e4f154-931d-11ec-8a86-fb822c33866d" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="ac89ff2a-724d-11ed-8e69-bf87615fa358" />
<meta name="facebook-domain-verification" content="wtokg6p5q4gvjegbqjhqyezljljd7a" />
<meta name="keywords" content="novant health medical group, vaccination, patient, commerce, medicine, immunology, hanes mall, sears department store, oak, spokesman, coat, program, pet food, cat food, highway, food, dog food, wood shavings, pantry, drawing, vaccine, dose, carolinian, portal, web, internet, software, computer science, app, citizen, information, weather, meteorology, official, preparedness, storm, la nina, advisory, emergency" />
<meta name="news_keywords" content="novant health medical group, vaccination, patient, commerce, medicine, immunology, hanes mall, sears department store, oak, spokesman, coat, program, pet food, cat food, highway, food, dog food, wood shavings, pantry, drawing, vaccine, dose, carolinian, portal, web, internet, software, computer science, app, citizen, information, weather, meteorology, official, preparedness, storm, la nina, advisory, emergency" />
<meta name="description" content="Today through Saturday is Winter Weather Preparedness Week, and local and state emergency management officials urge people to get ready for winter weather now by making a family emergency plan" />
<meta name="author" content="Melissa Hall" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="bfbnOZAH3TjXwzTPLWJjz_2tQTTk5xy2WZ7lxaGfUKs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/c8/ac89ff2a-724d-11ed-8e69-bf87615fa358/638a851d33443.preview.jpg?crop=1731%2C909%2C0%2C144&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ask SAM: Winter weather preparedness" />
<meta property="og:description" content="Today through Saturday is Winter Weather Preparedness Week, and local and state emergency management officials urge people to get ready for winter weather now by making a family emergency plan" />
<meta property="og:site_name" content="Winston-Salem Journal" />
<meta property="og:section" content="Winston-Salem Local News" />
<meta property="fb:app_id" content="523382477676390" />
<meta property="article:publisher" content="www.facebook.com/winstonsalemjournal/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/c8/ac89ff2a-724d-11ed-8e69-bf87615fa358/638a851d33443.preview.jpg?crop=1731%2C909%2C0%2C144&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@JournalNow" />
<meta name="twitter:image:alt" content="Melissa Hall" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1669878006"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1669129742"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.4b40d3aedb741e8715cb729617bc2205.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ .follow-links-1327756 li { margin-right: 1px; padding: 0; } .follow-links-1327756 li a, .follow-links-1327756 li a:focus, .follow-links-1327756 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1327756 li a:hover { text-decoration: none; } .follow-links-1327756 li a.fb,.follow-links-1327756 li a.fb:hover { color: #3A59A5; } .follow-links-1327756 li a.tw,.follow-links-1327756 li a.tw:hover { color: #46C8F9; } .follow-links-1327756 li a.yt,.follow-links-1327756 li a.yt:hover { color: #CE2B29; } #block-1328065 .card .card-image-full { width: 100%; } #block-1328065 #card-showcase-21db143f-45e5-5687-8ba0-62c8611154ca .showcase-box { width: 24% } #block-1328065 #card-showcase-e309c90c-3aef-53c0-9626-adfef59e8c2e .showcase-box { width: 24% } #block-1328065 #card-showcase-efdbdf39-0433-5746-9cae-a5b49f16c773 .showcase-box { width: 24% } #block-1328065 #card-showcase-91c50263-fce3-57c7-8c6a-5a4f37da58ac .showcase-box { width: 24% } .follow-links-1327720 li { margin-right: 1px; padding: 0; } .follow-links-1327720 li a, .follow-links-1327720 li a:focus, .follow-links-1327720 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1327720 li a:hover { text-decoration: none; } .follow-links-1327720 li a.fb,.follow-links-1327720 li a.fb:hover { color: #3A59A5; } .follow-links-1327720 li a.tw,.follow-links-1327720 li a.tw:hover { color: #46C8F9; } .follow-links-1327720 li a.yt,.follow-links-1327720 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/journalnow.com\/news\/local\/ask-sam-winter-weather-preparedness\/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html"},"content":{"id":"ac89ff2a-724d-11ed-8e69-bf87615fa358","title":"Ask SAM: Winter weather preparedness","type":"article","published_time":"2022-12-04T09:00:00Z","tags":["novant health medical group","vaccination","patient","commerce","medicine","immunology","hanes mall","sears department store","oak","spokesman","coat","program","pet food","cat food","highway","food","dog food","wood shavings","pantry","drawing","vaccine","dose","carolinian","portal","web","internet","software","computer science","app","citizen","information","weather","meteorology","official","preparedness","storm","la nina","advisory","emergency"],"authors":[{"id":"fd3b1780-f176-11e3-9add-10604b9f7e36","eh":"06d81fd4f5b212c4348758f06ffcec97055dafde061d2ca7113d35f6e863f320","first_name":"Melissa","last_name":"Hall","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/local"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["top_story"]}},"metrics":{"image_count":2,"video_count":1,"audio_count":0,"word_count":508},"byline":""},"product":{"version":"1.65.3"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"ac89ff2a-724d-11ed-8e69-bf87615fa358","app":"editorial","ga_page":"\/news\/local\/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":282}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'ac89ff2a-724d-11ed-8e69-bf87615fa358'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/journalnow.com.js?_dc=12045"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=12045"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["novant health medical group","vaccination","patient","commerce","medicine","immunology","hanes mall","sears department store","oak","spokesman"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    });
    
    
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    }
     /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.39cb0224193aa4d4c8468841620ea0bb.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.video || (__tnt.video = {});__tnt.video.vastUrl = 'https://pubads.g.doubleclick.net/gampad/ads?env=instream&correlator='+Date.now()+'&description_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html&gdfp_req=1&iu=/8438/journalnow.com/news/local&output=vast&sz=640x480%7C640x360%7C400x300&unviewed_position_start=1&url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html&cust_params=k%3Dnovant%20health%20medical%20group%2C%20vaccination%2C%20patient%2C%20commerce%2C%20medicine%2C%20immunology%2C%20hanes%20mall%2C%20sears%20department%20store%2C%20oak%2C%20spokesman%2C%20coat%2C%20program%2C%20pet%20food%2C%20cat%20food%2C%20highway%2C%20food%2C%20dog%20food%2C%20wood%20shavings%2C%20pantry%2C%20drawing%2C%20vaccine%2C%20dose%2C%20carolinian%2C%20portal%2C%20web%2C%20internet%2C%20software%2C%20computer%20science%2C%20app%2C%20citizen%2C%20information%2C%20weather%2C%20meteorology%2C%20official%2C%20preparedness%2C%20storm%2C%20la%20nina%2C%20advisory%2C%20emergency%26v%3Dfield59%26version%3D0823&hl=en&wta=0&is_lat=0';if(window.localStorage){
            var sVastPPID = window.localStorage.getItem('_us_master_id');
            if(sVastPPID){ __tnt.video.vastUrl = __tnt.video.vastUrl +'&rdid='+sVastPPID; }
        } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":4,"tablet_ad_breaks":3,"desktop_ad_breaks":3}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '123735567719'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid7.9.0.js?_dc=1668754805"></script>
<script>/*<![CDATA[*/ document.addEventListener('TownnewsSegmentLoaded', async function(oEvent) {
    try {
        console.log('Checking to see if the user needs to have a meter patch');
        
        if (window.localStorage.getItem('patchMeter')) {
            console.log('User already patched');
            return;
        }

        const oUser = window.analytics.user();
        if (!oUser) {
            throw new Exception('No segment user returned');
        }

        const oResult = await window.fetch('/tncms/dmp/segment_audiences/?anonymous_id=' + encodeURIComponent(oUser.anonymousId()), {
            method: 'GET',
            headers: {
                'Accept': 'application/json'
            }
        });

        const oJSON = await oResult.json();
        const oSearch = oJSON.audiences.find(oEl => {
            return oEl.id && oEl.id === 'non_subscriber_content_cap_in_last_45_days';
        });

        if (!oSearch) {
            window.localStorage.setItem('patchMeter', true);
            console.log('Not found in the 45 day content user audience');
            return;
        }

        const oCookies = Object.fromEntries(document.cookie.split('; ').map(c => c.split('=')));
        for (const [sKey, xValue] of Object.entries(oCookies)) {
            if (sKey.indexOf('tncms:meter:assets') === 0) {
                let oExpires = new Date();
                oExpires.setDate(oExpires.getDate() + Math.floor(Math.random() * 4) + 6);
                document.cookie = sKey + '=100000; expires=' + oExpires.toGMTString() + '; path=/; SameSite=Strict';
            }
        };

        window.localStorage.setItem('patchMeter', true);
    } catch(oError) {
        console.log('Patch Meter Error', oError);
    } 
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1669878006"></script>

            
            <title>Ask SAM: Winter weather preparedness</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://journalnow.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/3159087a-79eb-11e6-b605-f3d9f068a977.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Ask SAM: Winter weather preparedness" href="http://journalnow.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-ac89ff2a-724d-11ed-8e69-bf87615fa358  section-news section-local type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('journalnow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html&amp;townnews.content.id=ac89ff2a-724d-11ed-8e69-bf87615fa358&amp;townnews.content.title=Ask+SAM%3A+Winter+weather+preparedness&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-04T09%3A00%3A00Z&amp;townnews.content.tags.0=novant+health+medical+group&amp;townnews.content.tags.1=vaccination&amp;townnews.content.tags.2=patient&amp;townnews.content.tags.3=commerce&amp;townnews.content.tags.4=medicine&amp;townnews.content.tags.5=immunology&amp;townnews.content.tags.6=hanes+mall&amp;townnews.content.tags.7=sears+department+store&amp;townnews.content.tags.8=oak&amp;townnews.content.tags.9=spokesman&amp;townnews.content.tags.10=coat&amp;townnews.content.tags.11=program&amp;townnews.content.tags.12=pet+food&amp;townnews.content.tags.13=cat+food&amp;townnews.content.tags.14=highway&amp;townnews.content.tags.15=food&amp;townnews.content.tags.16=dog+food&amp;townnews.content.tags.17=wood+shavings&amp;townnews.content.tags.18=pantry&amp;townnews.content.tags.19=drawing&amp;townnews.content.tags.20=vaccine&amp;townnews.content.tags.21=dose&amp;townnews.content.tags.22=carolinian&amp;townnews.content.tags.23=portal&amp;townnews.content.tags.24=web&amp;townnews.content.tags.25=internet&amp;townnews.content.tags.26=software&amp;townnews.content.tags.27=computer+science&amp;townnews.content.tags.28=app&amp;townnews.content.tags.29=citizen&amp;townnews.content.tags.30=information&amp;townnews.content.tags.31=weather&amp;townnews.content.tags.32=meteorology&amp;townnews.content.tags.33=official&amp;townnews.content.tags.34=preparedness&amp;townnews.content.tags.35=storm&amp;townnews.content.tags.36=la+nina&amp;townnews.content.tags.37=advisory&amp;townnews.content.tags.38=emergency&amp;townnews.content.authors.0.id=fd3b1780-f176-11e3-9add-10604b9f7e36&amp;townnews.content.authors.0.eh=06d81fd4f5b212c4348758f06ffcec97055dafde061d2ca7113d35f6e863f320&amp;townnews.content.authors.0.first_name=Melissa&amp;townnews.content.authors.0.last_name=Hall&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Flocal&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=top_story&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=1&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=508&amp;townnews.content.byline=&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=272&amp;tncms.asset.id=ac89ff2a-724d-11ed-8e69-bf87615fa358&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=282" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://journalnow.com/news/local/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-35870959-1","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"journalnow.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":43,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"news\/local","asset_sections":"news\/local","asset_id":"ac89ff2a-724d-11ed-8e69-bf87615fa358","asset_headline":"Ask SAM: Winter weather preparedness","asset_byline":"Melissa Hall","asset_authors":"Melissa Hall","asset_pub_date":"12\/04\/2022","asset_pub_time":"4:00 am","asset_pub_iso8601":"2022-12-04T04:00:00-05:00","asset_canonical":"https:\/\/journalnow.com\/news\/local\/ask-sam-winter-weather-preparedness\/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html","asset_content_length":4277,"asset_related_length":2,"asset_has_video":"yes","asset_tag_1":"novant health medical group","asset_tag_2":"vaccination","asset_tag_3":"patient","asset_tag_4":"commerce","asset_tag_5":"medicine","asset_tag_6":"immunology","asset_tag_7":"hanes mall","asset_tag_8":"sears department store","asset_tag_9":"oak","asset_tag_10":"spokesman","asset_flag_1":"top_story","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(__tnt.user.loggedIn && window.sessionStorage){ 
            var sUserUUID = window.sessionStorage.getItem('lee_uuid');
            if(!sUserUUID){
                sUserUUID = getUserToken().sub;
                window.sessionStorage.setItem('lee_uuid', sUserUUID);
            }
        }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/983b9950-9f28-11ec-896b-9f987c3c9085.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://journalnow.com/users/signup/?referer_url=https%253A%252F%252Fjournalnow.com%252Fnews%252Flocal%252Fask-sam-winter-weather-preparedness%252Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://journalnow.com/users/login/?referer_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-daily-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-regwall,
            #pu-email-form-daily-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-daily-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-daily-email-regwall .lead,
                #pu-email-form-daily-email-regwall .email-desc_ { display: none; }
                #pu-email-form-daily-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-daily-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-daily-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-daily-email-regwall .disclaimer a {
                    color: #1b7f9e;
                    text-transform: uppercase;
                }
                #pu-email-form-daily-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-daily-email-regwall #pu-btn-daily-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Get local news delivered to your inbox!</h2>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://journalnow.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-daily-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://journalnow.com/users/login/?referer_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/journalnow.com.js?_dc=12.04.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'journalnow.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-regwall').val(xList);
                        $('#pu-email-form-daily-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-daily-email-regwall').val() === '') {
                        $('#hp-daily-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-regwall').val(),
                                'email': $('#pu-email-daily-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2913',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/983b9950-9f28-11ec-896b-9f987c3c9085.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://journalnow.com/users/login/?referer_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #1b7f9e; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=journalnow.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=journalnow.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=journalnow.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://journalnow.com/users/admin/contribute/article/?assetid=ac89ff2a-724d-11ed-8e69-bf87615fa358&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://journalnow.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://journalnow.com/tncms/admin/editorial-asset/?edit=ac89ff2a-724d-11ed-8e69-bf87615fa358"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1328992" class="tncms-block"></div></div><form method="post" action="https://journalnow.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Winston-Salem Journal" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/983b9950-9f28-11ec-896b-9f987c3c9085.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=27101">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">43&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://journalnow.com/users/login/?referer_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://journalnow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-region" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Region</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-asu" href="/sports/college/asu/" >
                                    <span class="nav-label">ASU</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wssu" href="/sports/college/wssu/" >
                                    <span class="nav-label">WSSU</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wfu" href="/sports/college/wfu/" >
                                    <span class="nav-label">WFU</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining-drinks" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining & Drinks</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="https://journalnow.com/members-only/enjoy-these-comics-exclusively-for-subscribers/html_94b2cb3e-ade2-5ff5-8f4c-f16de077918a.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="https://journalnow.com/members-only/try-these-games-and-puzzles-exclusively-for-subscribers/html_353dea8a-edf3-53f8-a9ba-f6c673bc2d1c.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columns" href="https://journalnow.com/members-only/read-the-latest-columns-exclusively-for-subscribers/html_f9894c8a-c2c7-5707-a34f-040a361cf978.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/lifestyles/announcements" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-religion-calendar" href="/lifestyles/religion-calendar" >
                                    <span class="nav-label">Religion Calendar</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-magazines"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Magazines</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-winston-salem-monthly" href="/winstonsalemmonthly/" >
                                    <span class="nav-label">Winston-Salem Monthly</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-carolina-weddings-magazine" href="/carolinaweddingsmag/" >
                                    <span class="nav-label">Carolina Weddings Magazine</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-join-the-community"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Join the community</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-video" href="https://www.stringr.com/xl0TB9z316M"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share a video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="https://journalnow.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="https://journalnow.com/users/admin/contribute/image/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/classifieds/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-marketplace" href="/ads/" >
                                    <span class="nav-label">Marketplace</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal/?l=25" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places/" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-amazon-echo-alexa" href="/alexa/" >
                                    <span class="nav-label">Amazon Echo / Alexa</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1327756" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1327756 follow-links default">
    
    <section id="block-1327756" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://journalnow.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Winston-Salem Journal" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/983b9950-9f28-11ec-896b-9f987c3c9085.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Winston-Salem Journal" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=journalnow.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Winston-Salem Journal" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/983b9950-9f28-11ec-896b-9f987c3c9085.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://journalnow.com/users/login/?referer_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=journalnow.com">My Subscription</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://journalnow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://journalnow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://journalnow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=27101">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">43&deg;</span>
                                                    <span class="cond">Fair</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ask%20SAM%3A%20Winter%20weather%20preparedness&via=JournalNow&url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journalnow.com/tncms/asset/editorial/ac89ff2a-724d-11ed-8e69-bf87615fa358" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%20Ask%20SAM%3A%20Winter%20weather%20preparedness&body=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Ask SAM: Winter weather preparedness</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-ac89ff2a-724d-11ed-8e69-bf87615fa358-top" twt-comment-count="https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html" twt-article-id="ac89ff2a-724d-11ed-8e69-bf87615fa358">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_WPmXXwKw&posts_ids=ac89ff2a-724d-11ed-8e69-bf87615fa358")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-ac89ff2a-724d-11ed-8e69-bf87615fa358-top").innerHTML = openWeb.messages_count['ac89ff2a-724d-11ed-8e69-bf87615fa358'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ask%20SAM%3A%20Winter%20weather%20preparedness&via=JournalNow&url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journalnow.com/tncms/asset/editorial/ac89ff2a-724d-11ed-8e69-bf87615fa358" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%20Ask%20SAM%3A%20Winter%20weather%20preparedness&body=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html', '[data-copy-inline-ac89ff2a-724d-11ed-8e69-bf87615fa358]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-ac89ff2a-724d-11ed-8e69-bf87615fa358
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ac89ff2a-724d-11ed-8e69-bf87615fa358-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ac89ff2a-724d-11ed-8e69-bf87615fa358" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac89ff2a-724d-11ed-8e69-bf87615fa358" class="save-list-ac89ff2a-724d-11ed-8e69-bf87615fa358-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ac89ff2a-724d-11ed-8e69-bf87615fa358" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-1409102" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1328194" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-1328200" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-ac89ff2a-724d-11ed-8e69-bf87615fa358" class="asset article-default"  data-url="https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/a/c8/ac89ff2a-724d-11ed-8e69-bf87615fa358/638a851d33443.preview.jpg?crop=1731%2C909%2C0%2C144&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="journalnow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Ask SAM: Winter weather preparedness</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-fd3b1780-f176-11e3-9add-10604b9f7e36-asset-ac89ff2a-724d-11ed-8e69-bf87615fa358" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://journalnow.com/users/profile/Melissa%20Hall">
                        Melissa Hall
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-04T04:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 4, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-04T04:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-ac89ff2a-724d-11ed-8e69-bf87615fa358-default" twt-comment-count="https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html" twt-article-id="ac89ff2a-724d-11ed-8e69-bf87615fa358">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_WPmXXwKw&posts_ids=ac89ff2a-724d-11ed-8e69-bf87615fa358")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-ac89ff2a-724d-11ed-8e69-bf87615fa358-default").innerHTML = openWeb.messages_count['ac89ff2a-724d-11ed-8e69-bf87615fa358'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-04T04:00:00-05:00">
    <meta itemprop="datePublished" content="2022-12-04T04:00:00-05:00">
    <meta itemprop="dateModified" content="2022-12-04T04:00:00-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="ac89ff2a-724d-11ed-8e69-bf87615fa358">
        <div id="asset-top-feature">
        <div id="asset-video-primary">
            <div id="lee-sticky-player-container">
                <div id="lee-sticky-player">
                    <button type="button" class="close-sticky-vid"><span>&times;</span></button>
                    <div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><video width="640" height="360" crossorigin="anonymous" preload="none" playsinline  controls="controls" poster="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/6/75/675ad746-71a1-55ff-9d56-c6a2868754c7/6384eb55e8e97.image.jpg?resize=733%2C412" id="video-player-675ad746-71a1-55ff-9d56-c6a2868754c7" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-uuid="675ad746-71a1-55ff-9d56-c6a2868754c7" data-title="Joe and Sean's &amp;quot;Snow Search&amp;quot; winter weather outlook for Dec. 5 - 9" data-provider="field59" data-duration="650" data-visible="false" data-premium="1" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?env=instream&amp;correlator='+Date.now()+'&amp;description_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html&amp;gdfp_req=1&amp;iu=/8438/journalnow.com/news/local&amp;output=vast&amp;sz=640x480%7C640x360%7C400x300&amp;unviewed_position_start=1&amp;url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html&amp;cust_params=k%3Dnovant%20health%20medical%20group%2C%20vaccination%2C%20patient%2C%20commerce%2C%20medicine%2C%20immunology%2C%20hanes%20mall%2C%20sears%20department%20store%2C%20oak%2C%20spokesman%2C%20coat%2C%20program%2C%20pet%20food%2C%20cat%20food%2C%20highway%2C%20food%2C%20dog%20food%2C%20wood%20shavings%2C%20pantry%2C%20drawing%2C%20vaccine%2C%20dose%2C%20carolinian%2C%20portal%2C%20web%2C%20internet%2C%20software%2C%20computer%20science%2C%20app%2C%20citizen%2C%20information%2C%20weather%2C%20meteorology%2C%20official%2C%20preparedness%2C%20storm%2C%20la%20nina%2C%20advisory%2C%20emergency%26v%3Dfield59%26version%3D0823&amp;hl=en&amp;wta=0&amp;is_lat=0"><source src="https://redirect.field59.com/video/b809e82ca999a4b53c8e920e5dec441cad6da70b.m3u8" type="application/x-mpegURL" /><source src="https://redirect.field59.com/video/b809e82ca999a4b53c8e920e5dec441cad6da70b.m3u8" type="application/vnd.apple.mpegurl" /><source src="https://redirect.field59.com/video/b809e82ca999a4b53c8e920e5dec441cad6da70b.mp4" type="video/mp4" /></video></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Joe and Sean's &quot;Snow Search&quot; winter weather outlook for Dec. 5 - 9",
                "description": "Expect a transition from mild to cold for the first full week of December, with one storm to watch out for. Meteorologist Joe Martucci at The Press of Atlantic City and Sean Sublette at the Richmond Times Dispatch look at the weather trends for Dec. 5-9 from North Carolina up the I-95 corridor to New Jersey, with a sneak peek at a deep winter chill to come after. Snow Search is Lee Enterprises weekly longer range weather outlook. Created once a week by Joe and Sean, the duo look beyond the seven day forecast to see what winter storms and cold you should be on alert for.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/6/75/675ad746-71a1-55ff-9d56-c6a2868754c7/6384eb55e8e97.image.jpg",
                "uploadDate": "2022-11-28T11:50:00-05:00"
            }
        </script>
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p>Expect a transition from mild to cold for the first full week of December, with one storm to watch out for. Meteorologist Joe Martucci at The Press of Atlantic City and Sean Sublette at the Richmond Times Dispatch look at the weather trends for Dec. 5-9 from North Carolina up the I-95 corrid&hellip;</p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div>
            </div>
            <style>
                #lee-sticky-player .close-sticky-vid {
                    display: none;
                    position: absolute;
                    z-index: 2;
                    margin-left: -29px;
                    margin-top: -20px;
                    border-radius: 230px;
                    background-color: #000;
                    color: #fff;
                    font-size: 24px;
                    line-height: 20px; 
                    height: 32px;
                    width: 32px;
                    border: 0;
                }
                #lee-sticky-player .close-sticky-vid span { display: block; margin-top: -2px; }
                .stuck #lee-sticky-player .close-sticky-vid { display: block; }
            </style>
            <script>
                var oVid = jQuery('#asset-video-primary').find('video');
                if(oVid){
                    jQuery(oVid).attr('autoplay','autoplay').attr('muted','true');
                }
            </script>
        </div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ask%20SAM%3A%20Winter%20weather%20preparedness&via=JournalNow&url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journalnow.com/tncms/asset/editorial/ac89ff2a-724d-11ed-8e69-bf87615fa358" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%20Ask%20SAM%3A%20Winter%20weather%20preparedness&body=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html', '[data-copy-inline-ac89ff2a-724d-11ed-8e69-bf87615fa358]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-ac89ff2a-724d-11ed-8e69-bf87615fa358
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ac89ff2a-724d-11ed-8e69-bf87615fa358-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ac89ff2a-724d-11ed-8e69-bf87615fa358" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac89ff2a-724d-11ed-8e69-bf87615fa358" class="save-list-ac89ff2a-724d-11ed-8e69-bf87615fa358-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ac89ff2a-724d-11ed-8e69-bf87615fa358" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><p>Today through Saturday is Winter Weather Preparedness Week, and local and state emergency management officials urge people to get ready for winter weather now by making a family emergency plan and an emergency supply kit.</p></div><div class="lee-article-text"><p>Items to include in your supply kit are a three-day supply of non-perishable food, fresh water, medications, and flashlights and a portable radio or weather radio with fresh batteries and spare batteries.</p></div><div class="lee-article-text"><p>Officials also advise wearing several layers of thin clothing instead of one thick layer of clothing.</p></div><div class="lee-article-text"><p>Weather officials are predicting that we will have La Niña conditions.</p></div><div class="lee-article-text"><p>Kevin Kalbaugh, a meteorologist with North Carolina Emergency Management, explained what those conditions are.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“La Niña occurs when the ocean waters are cooler than normal in the central Pacific Ocean.”</p></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/nc-medical-board-orders-triad-doctor-to-close-lexington-practice/article_85d436e6-6b92-11ed-aa6d-538725ccee52.html#tracking-source=mp-in-article">NC Medical Board orders Triad doctor to close Lexington practice</a></li>
                            
                                <li style="display:none"><a href="/news/local/parent-accused-of-assaulting-east-forsyth-coach/article_be87f8b0-7268-11ed-8a68-c39b473a4f1a.html#tracking-source=mp-in-article">Parent accused of assaulting East Forsyth coach</a></li>
                            
                                <li style="display:none"><a href="/business/employment/united-furnitures-collapse-amid-soaring-inflation-and-consumer-pull-backs-brings-back-unpleasant-manufacturing-memories/article_ebbfadfa-6a93-11ed-8710-0327fd24fe89.html#tracking-source=mp-in-article">United Furniture's collapse, amid soaring inflation and consumer pull-backs, brings back unpleasant manufacturing memories for Triad</a></li>
                            
                                <li style="display:none"><a href="/news/local/state-slams-winston-salem-for-80-000-gallon-sewage-spill-city-could-be-fined-thousands/article_12ff93c2-6f70-11ed-8c35-7b741ef0e435.html#tracking-source=mp-in-article">State slams Winston-Salem for 80,000-gallon sewage spill. City could be fined thousands.</a></li>
                            
                                <li style="display:none"><a href="/news/local/officials-21-year-old-winston-salem-man-crashes-car-dies-following-chase-with-sheriffs-deputies/article_8d79a2b0-737a-11ed-bf1a-bf67c2d2afb6.html#tracking-source=mp-in-article">Officials: 21-year-old Winston-Salem man crashes car, dies following chase with sheriff's deputies</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/kernersville-man-accused-of-having-more-than-9-pounds-of-heroin/article_9bcd1c8c-6ddc-11ed-bedb-7b1794f78b86.html#tracking-source=mp-in-article">Kernersville man accused of having more than 9 pounds of heroin</a></li>
                            
                                <li style="display:none"><a href="/news/local/ask-sam-can-i-still-put-glass-in-my-recycling-bin-in-winston-salem/article_7d4d8476-7003-11ed-a534-cf137e231b75.html#tracking-source=mp-in-article">Ask SAM: Can I still put glass in my recycling bin in Winston-Salem?</a></li>
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/man-38-dies-after-crash-thursday-night-in-winston-salem-police-say/article_4e9e5666-723b-11ed-8292-eb293fb0af94.html#tracking-source=mp-in-article">Man, 38, dies after crash Thursday night in Winston-Salem, police say</a></li>
                            
                                <li style="display:none"><a href="/news/local/atrium-health-completes-merger-with-chicago-health-system-what-does-that-mean-for-wake-forest/article_1aeeead2-7296-11ed-ba56-ef6dd7d0422c.html#tracking-source=mp-in-article">Atrium Health completes merger with Chicago health system. What does that mean for Wake Forest Baptist?</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/defense-attorney-irish-businessman-killed-his-first-wife-his-second-wife-and-her-father-are/article_feffdd6c-718d-11ed-925d-974ea929ef1a.html#tracking-source=mp-in-article">Defense attorney: Irish businessman killed his first wife. His second wife and her father are facing murder charges in Jason Corbett's 2015 death.</a></li>
                            
                                <li style="display:none"><a href="/news/local/two-new-parks-on-the-way-in-forsyth-county-one-at-belews-lake-another-near/article_2533a6fa-69d5-11ed-9f14-5fa0b3969afa.html#tracking-source=mp-in-article">Two new parks on the way in Forsyth County: One at Belews Lake; another near Tobaccoville</a></li>
                            
                                <li style="display:none"><a href="/news/local/education/gun-found-at-clemmons-middle-school/article_a59e7dcc-71b1-11ed-9574-17f86beedc17.html#tracking-source=mp-in-article">Gun found at Clemmons Middle School.</a></li>
                            
                                <li style="display:none"><a href="/entertainment/dining/kings-crab-shack-closes-downtown-location/article_a67cf706-6ff3-11ed-a31a-db669361f440.html#tracking-source=mp-in-article">King's Crab Shack closes downtown location</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/five-drive-by-shootings-in-two-days-in-winston-salem-five-people-hurt-two-critically/article_bec9a6fc-71c3-11ed-903d-7f2b9654a0bc.html#tracking-source=mp-in-article">Five drive-by shootings in two days in Winston-Salem. Five people hurt, two critically.</a></li>
                            
                                <li style="display:none"><a href="/news/local/ask-sam-what-happens-to-my-old-license-when-i-get-a-real-id/article_03804ffc-6f27-11ed-aaad-13d1958463cd.html#tracking-source=mp-in-article">Ask SAM: What happens to my old license when I get a REAL ID?</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>He said that “La Niña conditions are expected to continue through the winter months. Even though a La Niña pattern typically means warmer and drier conditions across the southeast, winter storms can and do still occur.”</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The U.S. Weather Service can issue various types of weather advisories or warnings.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1327699" class="tncms-block"></div></div><div class="lee-article-text"><p>A Winter Storm Watch means that conditions are favorable for snow, sleet, freezing rain or ice within 48 hours.</p></div><div class="lee-article-text"><p>A Winter Storm Warning means there is a good chance of a winter storm producing at least 3 inches of snow or at least a quarter of an inch of ice within 24 hours.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>A Winter Storm Advisory is issued when lesser amounts of snow and/or ice are expected but could affect travel.</p></div><div class="lee-article-text"><p>Listen to local weather forecasts or have a weather radio, to keep up with conditions.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>When a storm hits, and the power goes out, use flashlights, not candles in the dark.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1327696" class="tncms-block"></div></div><div class="lee-article-text"><p>If you have a generator, do not connect it to the breaker box in the house. It could cause a back feed into the power system.</p></div><div class="lee-article-text"><p>A power generator should be at least 20 feet away from the house.</p></div><div class="lee-article-text"><p>Do not use a power generator, or cooking grill, inside of a house.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>If you are using an alternate heating source, know how to use it. Kerosene heaters must be properly vented.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Keep a fire extinguisher on hand.</p></div><div class="lee-article-text"><p>Officials recommend staying home, if possible, when winter weather turns messy. If you have to get out, they suggest having an emergency kit in your car.</p></div><div class="lee-article-text"><p>Items to include in a car emergency kit are a window scraper, jumper cables, a tow chain, sand/salt, blankets, a flashlight with spare batteries, a first aid kit, and a road map.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>You should also make an emergency kit for your pets that include:</p></div><div class="lee-article-text"><p>Medical records, a first aid kit, enough canned/dry food and water for three to seven days and a pet travel bag or carrier.</p></div><div class="lee-article-text"><p>Officials also recommend:</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><ul><li>Do not leave pets outside for long periods of time.</li><li>Ensure your pet has a well-fitting collar.</li><li>Bring pets inside when temperatures drop below freezing.</li><li>Move livestock and other animals to a sheltered location with food and water.</li></ul></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/journalnow.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>For more information about winter weather preparedness, go to <a href="http://www.ReadyForsyth.org">www.ReadyForsyth.org</a>.</p></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-78822f74-323f-58ae-ac6f-4205b9d34dfc" 
                    data-instance="#gallery-items-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal" 
                    data-target="#photo-carousel-ac89ff2a-724d-11ed-8e69-bf87615fa358">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-78822f74-323f-58ae-ac6f-4205b9d34dfc" 
                    data-instance="#gallery-items-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal" 
                    data-target="#photo-carousel-ac89ff2a-724d-11ed-8e69-bf87615fa358">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Winter Storm"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=1763%2C1176 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Pedestrians struggle with an umbrella as they make their way up Peters Creek Parkway in heavy wind and sleet during a winter storm on Sunday, Jan. 16, 2022, in Winston-Salem, N.C. (Allison Lee Isley, Journal) 011722-wsj-nws-weather</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-78822f74-323f-58ae-ac6f-4205b9d34dfc" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Allison Lee Isley/Journal
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-only  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-11c3d76a-23a1-11eb-a97a-47e30ce3fa57" 
                    data-instance="#gallery-items-e44be6e0-1fa1-11eb-bdab-ef8ab92d934d-photo-modal" 
                    data-target="#photo-carousel-e44be6e0-1fa1-11eb-bdab-ef8ab92d934d">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-11c3d76a-23a1-11eb-a97a-47e30ce3fa57" 
                    data-instance="#gallery-items-e44be6e0-1fa1-11eb-bdab-ef8ab92d934d-photo-modal" 
                    data-target="#photo-carousel-e44be6e0-1fa1-11eb-bdab-ef8ab92d934d">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1859">
            <meta itemprop="height" content="1115">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=1200%2C720">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=1200%2C720">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Melissa Hall"
                            class="img-responsive lazyload full default"
                            width="1859"
                            height="1115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=225%2C135 225w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=540%2C324 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=640%2C384 640w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=750%2C450 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=990%2C594 990w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=1035%2C621 1035w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=1200%2C720 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=1333%2C800 1333w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=1476%2C885 1476w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=1859%2C1115 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Melissa Hall, Straight Answer Ma’am</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="asset-tagline text-muted"><p>Email: <a href="mailto:AskSAM@wsjournal.com">AskSAM@wsjournal.com</a><!--p:BC TAG Body Copy Tagline--></p><p>Online: <a href="http://journalnow.com/asksam">journalnow.com/asksam</a><!--p:BC TAG Body Copy Tagline--></p><p>Write: Ask SAM, 418 N. Marshall St., #100, Winston-Salem, NC 27101<!--p:BC TAG Body Copy Tagline--></p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_WPmXXwKw');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-ac89ff2a-724d-11ed-8e69-bf87615fa358-bottom" twt-comment-count="https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html" twt-article-id="ac89ff2a-724d-11ed-8e69-bf87615fa358">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_WPmXXwKw&posts_ids=ac89ff2a-724d-11ed-8e69-bf87615fa358")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-ac89ff2a-724d-11ed-8e69-bf87615fa358-bottom").innerHTML = openWeb.messages_count['ac89ff2a-724d-11ed-8e69-bf87615fa358'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22novant%20health%20medical%20group%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-novant-health-medical-group label label-default" data-tncms-track-dmp='search: novant-health-medical-group'>Novant Health Medical Group</a>
            </li> <li>
                <a href="/search/?k=%22vaccination%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-vaccination label label-default" data-tncms-track-dmp='search: vaccination'>Vaccination</a>
            </li> <li>
                <a href="/search/?k=%22patient%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-patient label label-default" data-tncms-track-dmp='search: patient'>Patient</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22immunology%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-immunology label label-default" data-tncms-track-dmp='search: immunology'>Immunology</a>
            </li> <li>
                <a href="/search/?k=%22hanes%20mall%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hanes-mall label label-default" data-tncms-track-dmp='search: hanes-mall'>Hanes Mall</a>
            </li> <li>
                <a href="/search/?k=%22sears%20department%20store%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sears-department-store label label-default" data-tncms-track-dmp='search: sears-department-store'>Sears Department Store</a>
            </li> <li>
                <a href="/search/?k=%22oak%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-oak label label-default" data-tncms-track-dmp='search: oak'>Oak</a>
            </li> <li>
                <a href="/search/?k=%22spokesman%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-spokesman label label-default" data-tncms-track-dmp='search: spokesman'>Spokesman</a>
            </li> <li>
                <a href="/search/?k=%22coat%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-coat label label-default" data-tncms-track-dmp='search: coat'>Coat</a>
            </li> <li>
                <a href="/search/?k=%22program%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-program label label-default" data-tncms-track-dmp='search: program'>Program</a>
            </li> <li>
                <a href="/search/?k=%22pet%20food%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-pet-food label label-default" data-tncms-track-dmp='search: pet-food'>Pet Food</a>
            </li> <li>
                <a href="/search/?k=%22cat%20food%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cat-food label label-default" data-tncms-track-dmp='search: cat-food'>Cat Food</a>
            </li> <li>
                <a href="/search/?k=%22highway%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22food%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22dog%20food%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dog-food label label-default" data-tncms-track-dmp='search: dog-food'>Dog Food</a>
            </li> <li>
                <a href="/search/?k=%22wood%20shavings%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-wood-shavings label label-default" data-tncms-track-dmp='search: wood-shavings'>Wood Shavings</a>
            </li> <li>
                <a href="/search/?k=%22pantry%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-pantry label label-default" data-tncms-track-dmp='search: pantry'>Pantry</a>
            </li> <li>
                <a href="/search/?k=%22drawing%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-drawing label label-default" data-tncms-track-dmp='search: drawing'>Drawing</a>
            </li> <li>
                <a href="/search/?k=%22vaccine%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-vaccine label label-default" data-tncms-track-dmp='search: vaccine'>Vaccine</a>
            </li> <li>
                <a href="/search/?k=%22dose%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dose label label-default" data-tncms-track-dmp='search: dose'>Dose</a>
            </li> <li>
                <a href="/search/?k=%22carolinian%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-carolinian label label-default" data-tncms-track-dmp='search: carolinian'>Carolinian</a>
            </li> <li>
                <a href="/search/?k=%22portal%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-portal label label-default" data-tncms-track-dmp='search: portal'>Portal</a>
            </li> <li>
                <a href="/search/?k=%22web%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-web label label-default" data-tncms-track-dmp='search: web'>Web</a>
            </li> <li>
                <a href="/search/?k=%22internet%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet'>Internet</a>
            </li> <li>
                <a href="/search/?k=%22software%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-software label label-default" data-tncms-track-dmp='search: software'>Software</a>
            </li> <li>
                <a href="/search/?k=%22computer%20science%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-computer-science label label-default" data-tncms-track-dmp='search: computer-science'>Computer Science</a>
            </li> <li>
                <a href="/search/?k=%22app%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-app label label-default" data-tncms-track-dmp='search: app'>App</a>
            </li> <li>
                <a href="/search/?k=%22citizen%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-citizen label label-default" data-tncms-track-dmp='search: citizen'>Citizen</a>
            </li> <li>
                <a href="/search/?k=%22information%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-information label label-default" data-tncms-track-dmp='search: information'>Information</a>
            </li> <li>
                <a href="/search/?k=%22weather%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-weather label label-default" data-tncms-track-dmp='search: weather'>Weather</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22official%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-official label label-default" data-tncms-track-dmp='search: official'>Official</a>
            </li> <li>
                <a href="/search/?k=%22preparedness%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-preparedness label label-default" data-tncms-track-dmp='search: preparedness'>Preparedness</a>
            </li> <li>
                <a href="/search/?k=%22storm%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-storm label label-default" data-tncms-track-dmp='search: storm'>Storm</a>
            </li> <li>
                <a href="/search/?k=%22la%20nina%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-la-nina label label-default" data-tncms-track-dmp='search: la-nina'>La Nina</a>
            </li> <li>
                <a href="/search/?k=%22advisory%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-advisory label label-default" data-tncms-track-dmp='search: advisory'>Advisory</a>
            </li> <li>
                <a href="/search/?k=%22emergency%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-emergency label label-default" data-tncms-track-dmp='search: emergency'>Emergency</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-daily-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email-article,
            #pu-email-form-daily-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-daily-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-daily-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Get local news delivered to your inbox!</h2>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://journalnow.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-daily-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/journalnow.com.js?_dc=12.04.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'journalnow.com';
                var xListName = 'daily_headlines';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-daily-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-daily-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-daily-email-article').val(xList);
                        $('#pu-email-form-daily-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'daily-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-daily-email-article .pu-form').submit(function(e){
                    if( $('#hp-daily-email-article').val() === '') {
                        $('#hp-daily-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email-article').val(),
                                'email': $('#pu-email-daily-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'daily-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-fd3b1780-f176-11e3-9add-10604b9f7e36">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://journalnow.com/users/profile/Melissa%20Hall" rel="author" class="tnt-user-profile-link tnt-user-name">Melissa Hall</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mhall@wsjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-fd3b1780-f176-11e3-9add-10604b9f7e36" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=fd3b1780-f176-11e3-9add-10604b9f7e36&amp;s=start_time&amp;sd=desc" data-subject="Melissa Hall" data-description="Whenever Melissa Hall posts new content, you'll get an email delivered to your inbox with a link." data-name="Melissa Hall notification" data-author-id="fd3b1780-f176-11e3-9add-10604b9f7e36" data-user-url="https://journalnow.com/users/"><i class="fas tnt-star"></i> Follow Melissa Hall
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://journalnow.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://journalnow.com/users/login/?referer_url=https%3A%2F%2Fjournalnow.com%2Fnews%2Flocal%2Fask-sam-winter-weather-preparedness%2Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://journalnow.com/users/signup/?referer_url=https%253A%252F%252Fjournalnow.com%252Fnews%252Flocal%252Fask-sam-winter-weather-preparedness%252Farticle_ac89ff2a-724d-11ed-8e69-bf87615fa358.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><article id="card-summary-675ad746-71a1-55ff-9d56-c6a2868754c7" class="tnt-asset-type-video clearfix card summary has-image image-left  letterbox-style-default  tnt-section-weather">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-675ad746-71a1-55ff-9d56-c6a2868754c7 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/joe-and-seans-snow-search-winter-weather-outlook-for-dec-5---9/video_675ad746-71a1-55ff-9d56-c6a2868754c7.html" class="tnt-asset-link"  aria-label="Joe and Sean's &quot;Snow Search&quot; winter weather outlook for Dec. 5 - 9">
                
                
                    <div class="asset-icon"><span class="lee-icon video"><i class="fas tnt-play-circle tnt-fw" title="Video"></i></span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Joe and Sean's &quot;Snow Search&quot; winter weather outlook for Dec. 5 - 9"
                            class="img-responsive lazyload full default"
                            width="732"
                            height="412"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/6/75/675ad746-71a1-55ff-9d56-c6a2868754c7/6384eb55e8e97.image.jpg?crop=732%2C412%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/6/75/675ad746-71a1-55ff-9d56-c6a2868754c7/6384eb55e8e97.image.jpg?crop=732%2C412%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/6/75/675ad746-71a1-55ff-9d56-c6a2868754c7/6384eb55e8e97.image.jpg?crop=732%2C412%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/6/75/675ad746-71a1-55ff-9d56-c6a2868754c7/6384eb55e8e97.image.jpg?crop=732%2C412%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/6/75/675ad746-71a1-55ff-9d56-c6a2868754c7/6384eb55e8e97.image.jpg?crop=732%2C412%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/6/75/675ad746-71a1-55ff-9d56-c6a2868754c7/6384eb55e8e97.image.jpg?crop=732%2C412%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/6/75/675ad746-71a1-55ff-9d56-c6a2868754c7/6384eb55e8e97.image.jpg?crop=732%2C412%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/6/75/675ad746-71a1-55ff-9d56-c6a2868754c7/6384eb55e8e97.image.jpg?crop=732%2C412%2C0%2C0&resize=732%2C412&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/weather/joe-and-seans-snow-search-winter-weather-outlook-for-dec-5---9/video_675ad746-71a1-55ff-9d56-c6a2868754c7.html" class="tnt-asset-link" aria-label="Joe and Sean's &quot;Snow Search&quot; winter weather outlook for Dec. 5 - 9">
        
        
            Joe and Sean's "Snow Search" winter weather outlook for Dec. 5 - 9</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Expect a transition from mild to cold for the first full week of December, with one storm to watch out for. Meteorologist Joe Martucci at The &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1328212" class="tncms-block"><section id="block-1328212" class="block emphasis-h3   " ><div id="html-asset-1328212">
            <div class="html-content">
<iframe src="https://omny.fm/shows/late-edition-crime-beat-chronicles/playlists/podcast/embed?style=cover" allow="autoplay; clipboard-write" width="100%" height="180" frameborder="0" title="Late Edition: Crime Beat Chronicles"></iframe> <!-- IN LINE LINKS -->
<div class="lee-article-text">
<p><em></em></p>
<center><em><strong>Listen now and subscribe: <a href="https://podcasts.apple.com/us/podcast/late-edition-crime-beat-chronicles/id1545972988?itsct=podcast_box&amp;itscg=30200" target="_blank">Apple Podcasts</a> | <a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly93d3cub21ueWNvbnRlbnQuY29tL2QvcGxheWxpc3QvMDJlM2JiYjAtOWU4Ny00ODMyLWIyOTctYWFiOTAxMTY4ZjkzLzEzNzY1ZTU1LWEwN2MtNGI2Ni05NjBmLWFjOTgwMGZjMDc0MS9kOTA1NDRhMi1hODI4LTQ1YzQtYTQ3My1hYzk4MDBmYzQ2ZWMvcG9kY2FzdC5yc3M%3d" target="_blank">Google Podcasts</a> | <a href="https://open.spotify.com/show/0Dles4noHYTKoBBaUELWsz" target="_blank">Spotify</a> | <a href="https://www.stitcher.com/show/late-edition-crime-beat-chronicles" target="_blank">Stitcher</a> | <a href="RSS%20LINK" target="_blank">RSS Feed</a> | <a href="OMNY%20LINK" target="_blank">Omny Studio</a></strong></em></center>
<p></p>
</div>
</div>
        </div></section></div><div id="tncms-block-1328065" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-1328065" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1328065 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-21db143f-45e5-5687-8ba0-62c8611154ca" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-21db143f-45e5-5687-8ba0-62c8611154ca media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container"
                 data-provider="cnn"
                 data-projection=""
                 ><script type="text/javascript" src="https://newsource-embed-prd.ns.cnn.com/videos/embed-video-player.min.js" data-newsource-publisher="20631" data-player-data="3003c9c99329deb37dddc5f77201ff5" data-max-width="auto" data-autoplay="0" data-player-type="1010" data-embed-type="3020"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Soccer fans look to 2026 World Cup after U.S. elimination",
                "description": "The United States is out of the 2022 World Cup after a tough 3-1 loss Saturday morning eliminated Team USA. Fans at a well-attended watch party in Chinatown were feeling hopeful, but heartbreak followed. CBS2's Dave Carlin reports.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/2/1d/21db143f-45e5-5687-8ba0-62c8611154ca/638bedaf015c0.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-12-03T18:15:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/soccer-fans-look-to-2026-world-cup-after-u-s-elimination/video_21db143f-45e5-5687-8ba0-62c8611154ca.html" class="tnt-asset-link" aria-label="Soccer fans look to 2026 World Cup after U.S. elimination">
        
        
            Soccer fans look to 2026 World Cup after U.S. elimination</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-e309c90c-3aef-53c0-9626-adfef59e8c2e" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e309c90c-3aef-53c0-9626-adfef59e8c2e media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/raw-world-cup-american-fans-in-qatar-react-to-the-netherlands-victory-over-us/video_e309c90c-3aef-53c0-9626-adfef59e8c2e.html" class="tnt-asset-link"  aria-label="RAW: WORLD CUP: AMERICAN FANS IN QATAR REACT TO THE NETHERLANDS VICTORY OVER US">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="RAW: WORLD CUP: AMERICAN FANS IN QATAR REACT TO THE NETHERLANDS VICTORY OVER US"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/30/e309c90c-3aef-53c0-9626-adfef59e8c2e/638b98857393c.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/30/e309c90c-3aef-53c0-9626-adfef59e8c2e/638b98857393c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/30/e309c90c-3aef-53c0-9626-adfef59e8c2e/638b98857393c.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/30/e309c90c-3aef-53c0-9626-adfef59e8c2e/638b98857393c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/30/e309c90c-3aef-53c0-9626-adfef59e8c2e/638b98857393c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/30/e309c90c-3aef-53c0-9626-adfef59e8c2e/638b98857393c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/30/e309c90c-3aef-53c0-9626-adfef59e8c2e/638b98857393c.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/30/e309c90c-3aef-53c0-9626-adfef59e8c2e/638b98857393c.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/30/e309c90c-3aef-53c0-9626-adfef59e8c2e/638b98857393c.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/30/e309c90c-3aef-53c0-9626-adfef59e8c2e/638b98857393c.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/30/e309c90c-3aef-53c0-9626-adfef59e8c2e/638b98857393c.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/30/e309c90c-3aef-53c0-9626-adfef59e8c2e/638b98857393c.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/30/e309c90c-3aef-53c0-9626-adfef59e8c2e/638b98857393c.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/30/e309c90c-3aef-53c0-9626-adfef59e8c2e/638b98857393c.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/raw-world-cup-american-fans-in-qatar-react-to-the-netherlands-victory-over-us/video_e309c90c-3aef-53c0-9626-adfef59e8c2e.html" class="tnt-asset-link" aria-label="RAW: WORLD CUP: AMERICAN FANS IN QATAR REACT TO THE NETHERLANDS VICTORY OVER US">
        
        
            RAW: WORLD CUP: AMERICAN FANS IN QATAR REACT TO THE NETHERLANDS VICTORY OVER US</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-e309c90c-3aef-53c0-9626-adfef59e8c2e" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/raw-world-cup-american-fans-in-qatar-react-to-the-netherlands-victory-over-us/video_e309c90c-3aef-53c0-9626-adfef59e8c2e.html" class="tnt-asset-link" aria-label="RAW: WORLD CUP: AMERICAN FANS IN QATAR REACT TO THE NETHERLANDS VICTORY OVER US">
        
        
            RAW: WORLD CUP: AMERICAN FANS IN QATAR REACT TO THE NETHERLANDS VICTORY OVER US</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-efdbdf39-0433-5746-9cae-a5b49f16c773" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-efdbdf39-0433-5746-9cae-a5b49f16c773 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world/behind-the-scenes---at-the-world-cup-media-hub/video_efdbdf39-0433-5746-9cae-a5b49f16c773.html" class="tnt-asset-link"  aria-label="Behind the Scenes - At the World Cup media hub">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Behind the Scenes - At the World Cup media hub"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/fd/efdbdf39-0433-5746-9cae-a5b49f16c773/638bc007d811f.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/fd/efdbdf39-0433-5746-9cae-a5b49f16c773/638bc007d811f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/fd/efdbdf39-0433-5746-9cae-a5b49f16c773/638bc007d811f.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/fd/efdbdf39-0433-5746-9cae-a5b49f16c773/638bc007d811f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/fd/efdbdf39-0433-5746-9cae-a5b49f16c773/638bc007d811f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/fd/efdbdf39-0433-5746-9cae-a5b49f16c773/638bc007d811f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/fd/efdbdf39-0433-5746-9cae-a5b49f16c773/638bc007d811f.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/fd/efdbdf39-0433-5746-9cae-a5b49f16c773/638bc007d811f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/fd/efdbdf39-0433-5746-9cae-a5b49f16c773/638bc007d811f.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/fd/efdbdf39-0433-5746-9cae-a5b49f16c773/638bc007d811f.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/fd/efdbdf39-0433-5746-9cae-a5b49f16c773/638bc007d811f.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/e/fd/efdbdf39-0433-5746-9cae-a5b49f16c773/638bc007d811f.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/behind-the-scenes---at-the-world-cup-media-hub/video_efdbdf39-0433-5746-9cae-a5b49f16c773.html" class="tnt-asset-link" aria-label="Behind the Scenes - At the World Cup media hub">
        
        
            Behind the Scenes - At the World Cup media hub</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-efdbdf39-0433-5746-9cae-a5b49f16c773" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-news tnt-sub-section-world">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world/behind-the-scenes---at-the-world-cup-media-hub/video_efdbdf39-0433-5746-9cae-a5b49f16c773.html" class="tnt-asset-link" aria-label="Behind the Scenes - At the World Cup media hub">
        
        
            Behind the Scenes - At the World Cup media hub</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-91c50263-fce3-57c7-8c6a-5a4f37da58ac" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-91c50263-fce3-57c7-8c6a-5a4f37da58ac media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/rapid-city-mayor-steve-allender-on-the-b-21-bomber-unveiling/video_91c50263-fce3-57c7-8c6a-5a4f37da58ac.html" class="tnt-asset-link"  aria-label="Rapid City Mayor Steve Allender on the B-21 bomber unveiling">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rapid City Mayor Steve Allender on the B-21 bomber unveiling"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/1c/91c50263-fce3-57c7-8c6a-5a4f37da58ac/638ba9b0c729f.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/1c/91c50263-fce3-57c7-8c6a-5a4f37da58ac/638ba9b0c729f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/1c/91c50263-fce3-57c7-8c6a-5a4f37da58ac/638ba9b0c729f.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/1c/91c50263-fce3-57c7-8c6a-5a4f37da58ac/638ba9b0c729f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/1c/91c50263-fce3-57c7-8c6a-5a4f37da58ac/638ba9b0c729f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/1c/91c50263-fce3-57c7-8c6a-5a4f37da58ac/638ba9b0c729f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/1c/91c50263-fce3-57c7-8c6a-5a4f37da58ac/638ba9b0c729f.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/1c/91c50263-fce3-57c7-8c6a-5a4f37da58ac/638ba9b0c729f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/1c/91c50263-fce3-57c7-8c6a-5a4f37da58ac/638ba9b0c729f.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/1c/91c50263-fce3-57c7-8c6a-5a4f37da58ac/638ba9b0c729f.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/1c/91c50263-fce3-57c7-8c6a-5a4f37da58ac/638ba9b0c729f.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/9/1c/91c50263-fce3-57c7-8c6a-5a4f37da58ac/638ba9b0c729f.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/rapid-city-mayor-steve-allender-on-the-b-21-bomber-unveiling/video_91c50263-fce3-57c7-8c6a-5a4f37da58ac.html" class="tnt-asset-link" aria-label="Rapid City Mayor Steve Allender on the B-21 bomber unveiling">
        
        
            Rapid City Mayor Steve Allender on the B-21 bomber unveiling</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-91c50263-fce3-57c7-8c6a-5a4f37da58ac" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/rapid-city-mayor-steve-allender-on-the-b-21-bomber-unveiling/video_91c50263-fce3-57c7-8c6a-5a4f37da58ac.html" class="tnt-asset-link" aria-label="Rapid City Mayor Steve Allender on the B-21 bomber unveiling">
        
        
            Rapid City Mayor Steve Allender on the B-21 bomber unveiling</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-ac89ff2a-724d-11ed-8e69-bf87615fa358" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ac89ff2a-724d-11ed-8e69-bf87615fa358" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal" class="carousel-inner"><div  class="item photo-78822f74-323f-58ae-ac6f-4205b9d34dfc">
                            <div class="item-container">
                                <div data-track-object='{"title":"Ask SAM: Winter weather preparedness","url":"/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=750%2C500"
                    
                    alt="Winter Storm"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/7/88/78822f74-323f-58ae-ac6f-4205b9d34dfc/61e4a12922fda.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal" data-target=".caption-inner-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Pedestrians struggle with an umbrella as they make their way up Peters Creek Parkway in heavy wind and sleet during a winter storm on Sunday, Jan. 16, 2022, in Winston-Salem, N.C. (Allison Lee Isley, Journal) 011722-wsj-nws-weather</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-78822f74-323f-58ae-ac6f-4205b9d34dfc" class="tnt-byline asset-byline"  >
            Allison Lee Isley/Journal
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournalnow.com%2Fwinter-storm%2Fimage_78822f74-323f-58ae-ac6f-4205b9d34dfc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winter-storm/image_78822f74-323f-58ae-ac6f-4205b9d34dfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78822f74-323f-58ae-ac6f-4205b9d34dfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winter%20Storm&via=JournalNow&url=https%3A%2F%2Fjournalnow.com%2Fwinter-storm%2Fimage_78822f74-323f-58ae-ac6f-4205b9d34dfc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winter-storm/image_78822f74-323f-58ae-ac6f-4205b9d34dfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78822f74-323f-58ae-ac6f-4205b9d34dfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journalnow.com/winter-storm/image_78822f74-323f-58ae-ac6f-4205b9d34dfc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/winter-storm/image_78822f74-323f-58ae-ac6f-4205b9d34dfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78822f74-323f-58ae-ac6f-4205b9d34dfc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journalnow.com/tncms/asset/editorial/78822f74-323f-58ae-ac6f-4205b9d34dfc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78822f74-323f-58ae-ac6f-4205b9d34dfc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%20Winter%20Storm&body=https%3A%2F%2Fjournalnow.com%2Fwinter-storm%2Fimage_78822f74-323f-58ae-ac6f-4205b9d34dfc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78822f74-323f-58ae-ac6f-4205b9d34dfc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/winter-storm/image_78822f74-323f-58ae-ac6f-4205b9d34dfc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78822f74-323f-58ae-ac6f-4205b9d34dfc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://journalnow.com/winter-storm/image_78822f74-323f-58ae-ac6f-4205b9d34dfc.html', '[data-copy-inline-78822f74-323f-58ae-ac6f-4205b9d34dfc]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-78822f74-323f-58ae-ac6f-4205b9d34dfc
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-78822f74-323f-58ae-ac6f-4205b9d34dfc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78822f74-323f-58ae-ac6f-4205b9d34dfc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78822f74-323f-58ae-ac6f-4205b9d34dfc" class="save-list-78822f74-323f-58ae-ac6f-4205b9d34dfc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78822f74-323f-58ae-ac6f-4205b9d34dfc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-11c3d76a-23a1-11eb-a97a-47e30ce3fa57">
                            <div class="item-container">
                                <div data-track-object='{"title":"Ask SAM: Winter weather preparedness","url":"/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html","uuid":"ac89ff2a-724d-11ed-8e69-bf87615fa358","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=834%2C500"
                    
                    alt="Melissa Hall"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1859"
                    height="1115"
                    data-src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/assets/v3/editorial/1/1c/11c3d76a-23a1-11eb-a97a-47e30ce3fa57/5f667167a21c2.image.jpg?resize=834%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal" data-target=".caption-inner-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Melissa Hall, Straight Answer Ma’am</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjournalnow.com%2Fmelissa-hall%2Fimage_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/melissa-hall/image_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11c3d76a-23a1-11eb-a97a-47e30ce3fa57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Melissa%20Hall&via=JournalNow&url=https%3A%2F%2Fjournalnow.com%2Fmelissa-hall%2Fimage_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/melissa-hall/image_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11c3d76a-23a1-11eb-a97a-47e30ce3fa57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://journalnow.com/melissa-hall/image_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/melissa-hall/image_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11c3d76a-23a1-11eb-a97a-47e30ce3fa57"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20journalnow.com/tncms/asset/editorial/11c3d76a-23a1-11eb-a97a-47e30ce3fa57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11c3d76a-23a1-11eb-a97a-47e30ce3fa57"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWinston-Salem%20Journal%5D%20Melissa%20Hall&body=https%3A%2F%2Fjournalnow.com%2Fmelissa-hall%2Fimage_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11c3d76a-23a1-11eb-a97a-47e30ce3fa57"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/melissa-hall/image_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11c3d76a-23a1-11eb-a97a-47e30ce3fa57"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://journalnow.com/melissa-hall/image_11c3d76a-23a1-11eb-a97a-47e30ce3fa57.html', '[data-copy-inline-11c3d76a-23a1-11eb-a97a-47e30ce3fa57]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-11c3d76a-23a1-11eb-a97a-47e30ce3fa57
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-11c3d76a-23a1-11eb-a97a-47e30ce3fa57-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11c3d76a-23a1-11eb-a97a-47e30ce3fa57" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11c3d76a-23a1-11eb-a97a-47e30ce3fa57" class="save-list-11c3d76a-23a1-11eb-a97a-47e30ce3fa57-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11c3d76a-23a1-11eb-a97a-47e30ce3fa57" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-ac89ff2a-724d-11ed-8e69-bf87615fa358').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-ac89ff2a-724d-11ed-8e69-bf87615fa358').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Winston-Salem Journal" src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/custom/image/983b9950-9f28-11ec-896b-9f987c3c9085.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1327720" class="tncms-block site-follow-us branding-links"><div class="follow-links-1327720 follow-links default">
    
    <section id="block-1327720" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://journalnow.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-carolina-weddings-magazine"  href="/carolinaweddingsmag/" ><span class="nav-label">Carolina Weddings Magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-winston-salem-monthly"  href="/winstonsalemmonthly/" ><span class="nav-label">Winston-Salem Monthly</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-twin-city-talks"  href="/twincitytalks/" ><span class="nav-label">Twin City Talks</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/about/advertise/mediakit/" ><span class="nav-label">Media Kit</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contractor"  href="/contractor/" ><span class="nav-label">Contractor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/carrier/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Winston-Salem Journal</a>, 418 N. Marshall Street Winston-Salem, NC 27101
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ac89ff2a-724d-11ed-8e69-bf87615fa358")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1669878006"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
            
            
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ (function () {
                // Content to be read
                const textSelector = "#article-body";
                
                if (window.TRINITY_PLAYER && TRINITY_PLAYER.players["article-body-ac89ff2a-724d-11ed-8e69-bf87615fa358"]) {
                    TRINITY_PLAYER.api.createPlayer("article-body-ac89ff2a-724d-11ed-8e69-bf87615fa358");
                } else {
                    var js = document.createElement("script");
                    js.setAttribute("data-player-id", "article-body-ac89ff2a-724d-11ed-8e69-bf87615fa358");
                    js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://journalnow.com/news/local/ask-sam-winter-weather-preparedness/article_ac89ff2a-724d-11ed-8e69-bf87615fa358.html&poweredBy&partner=Flex&FAB=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                    document.body.appendChild(js);
                }
            })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_ac89ff2a_724d_11ed_8e69_bf87615fa358_photo_modal();
                        });
                    }  else {
                        carouselInit_ac89ff2a_724d_11ed_8e69_bf87615fa358_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_ac89ff2a_724d_11ed_8e69_bf87615fa358_photo_modal() {
                var gallery_ad_ac89ff2a_724d_11ed_8e69_bf87615fa358_photo_modal = false;
                var gallery_changed_ac89ff2a_724d_11ed_8e69_bf87615fa358_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal .owl-stage-outer").height( $('#carousel-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_ac89ff2a_724d_11ed_8e69_bf87615fa358_photo_modal = $('#gallery-items-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal').data('owlCarousel');
                $('#carousel-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ac89ff2a_724d_11ed_8e69_bf87615fa358_photo_modal.prev();
                });
                $('#carousel-ac89ff2a-724d-11ed-8e69-bf87615fa358-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ac89ff2a_724d_11ed_8e69_bf87615fa358_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide'); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=12045"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/journalnow.com.js?_dc=1668754805"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journalnow.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1668754805"></script></body>
</html>